<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Emerald Voices: Remembering Laten Arnold Jenkins Jr. | South Seattle Emerald</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://southseattleemerald.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://southseattleemerald.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/southseattleemerald.com\/2020\/12\/14\/emerald-voices-remembering-laten-arnold-jenkins-jr\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Feed" href="https://southseattleemerald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Comments Feed" href="https://southseattleemerald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Emerald Voices: Remembering Laten Arnold Jenkins Jr. Comments Feed" href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southseattleemerald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5c178012827559300b923e6eef10767e' href='https://southseattleemerald.com/_static/??-eJydU1tqAzEMvFAdJz+BfpQepfihOOp6LWPJbPf29W5DIUsebsEYDcyM0UiesnKUBJLoHGvAxPoTJBs36JF8jcBazjCCEqLI2tGYjWiZmmA+US0CkHaO+WV6blQgGgGvMrFs0D2LUBu0UIK2FaPXNpIbVERbTJk1yxzhf9K1qXvSaGaqokJB//gNR6sra48sv0g91GxTiTi0u0vygcnpAAkKNgrfLrcma6e8Gdnt925TG+knvE7rhb/aqym3fenNgatlVzALLv1coV6LCX2Atlon48ASLdMeWvHVl+7WRShfVvVPcj6bAt54P68lptA1ViaHJqpIgfgK7EZ8+sOWyC/1Qn0f3w7H/fH10M7+G9ATgMw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://southseattleemerald.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://southseattleemerald.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://southseattleemerald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southseattleemerald.com/wp-json/wp/v2/posts/55721" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southseattleemerald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southseattleemerald.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/" />
<link rel='shortlink' href='https://wp.me/pbJRsx-euJ' />
<link rel="alternate" type="application/json+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2020%2F12%2F14%2Femerald-voices-remembering-laten-arnold-jenkins-jr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2020%2F12%2F14%2Femerald-voices-remembering-laten-arnold-jenkins-jr%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2f9a47; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Emerald Voices: Remembering Laten Arnold Jenkins Jr." />
<meta property="og:url" content="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/" />
<meta property="og:description" content="by Lawrence Jenkins In memory of Laten Arnold Jenkins Jr., who passed away at a downtown Seattle bus stop the day after Thanksgiving. Lawrence Jenkins, Laten’s youngest brother and best friend (cur…" />
<meta property="article:published_time" content="2020-12-14T15:30:00+00:00" />
<meta property="article:modified_time" content="2020-12-12T20:19:31+00:00" />
<meta property="og:site_name" content="South Seattle Emerald" />
<meta property="og:image" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/flower-1.jpg?fit=1200%2C795&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="795" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Emerald Voices: Remembering Laten Arnold Jenkins Jr." />
<meta name="twitter:image" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/flower-1.jpg?fit=1200%2C795&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Turn off hyphenation */
html {hyphens: none !important;}			</style>
		</head>

<body class="post-template-default single single-post postid-55721 single-format-standard custom-background wp-embed-responsive is-twentyfourteen group-blog header-image full-width singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://southseattleemerald.com/" rel="home">
			<img src="https://southseattleemerald.com/wp-content/uploads/2018/04/emerald-website-header-2018.png" width="1260" height="240" alt="South Seattle Emerald">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://southseattleemerald.com/" rel="home">South Seattle Emerald</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76"><a href="https://southseattleemerald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55368"><a href="https://southseattleemerald.com/our-team/">Our Team</a></li>
</ul>
</li>
<li id="menu-item-54572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54572"><a href="https://southseattleemerald.com/events-2/">Events</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://southseattleemerald.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3428"><a href="https://southseattleemerald.com/donate/">Support</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://southseattleemerald.com/contact/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://southseattleemerald.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-55721" class="post-55721 post type-post status-publish format-standard has-post-thumbnail hentry category-emerald-voices tag-featured">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/flower-1.jpg?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="55731" data-permalink="https://southseattleemerald.com/flower-3/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/flower-1.jpg?fit=1200%2C795&amp;ssl=1" data-orig-size="1200,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flower" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/flower-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/flower-1.jpg?fit=474%2C314&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/flower-1.jpg?resize=672%2C372&amp;ssl=1 672w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/flower-1.jpg?resize=1038%2C576&amp;ssl=1 1038w" data-lazy-sizes="(max-width: 1038px) 100vw, 1038px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/flower-1.jpg?resize=1038%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://southseattleemerald.com/category/emerald-voices/" rel="category tag">Emerald Voices</a></span>
		</div>
			<h1 class="entry-title">Emerald Voices: Remembering Laten Arnold Jenkins Jr.</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/" rel="bookmark"><time class="entry-date" datetime="2020-12-14T07:30:00-08:00">December 14, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://southseattleemerald.com/author/marcusharrisongreen/" rel="author">Editor</a></span></span>			<span class="comments-link"><a href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p><span style="color: #000000;"><em><strong>by <strong><em>Lawrence Jenkin</em></strong></strong></em></span><strong><em>s</em></strong></p>



<p><span style="color: #000000;"><em>In memory of Laten Arnold Jenkins Jr., who passed away at a downtown Seattle bus stop the day after Thanksgiving. Lawrence Jenkins, Laten’s youngest brother and best friend (currently incarcerated), would like to speak on behalf of his family and the community that supported Laten through his battle with addiction, mental illness, and homelessness.</em></span></p>



<p>Laten was a high school star athlete, tech genius, and natural leader who always looked out for his family, friends, neighbors, and even strangers in the community. He never wanted anything other than peace of mind and relaxation outside of playing basketball, learning computer science, and making sure everybody close to him was okay. Laten was introverted and extremely quiet around people he did not know. But those closest to him would all agree that he could’ve been a world famous comedian!</p>



<span id="more-55721"></span>



<p><span style="color: #000000;">The turning point for Laten came almost suddenly. He was robbed for all his checks he saved from working at McDonald&#8217;s by a stranger he entrusted to come into our home 20 years ago. Laten left home for a couple of days, and when he came back, he told us, “I think I had some bad weed. …” This is when his struggle with schizophrenia began, although he was not diagnosed until years later when he was heavy into drinking and living on the streets of downtown Seattle where he made his home, “street family,” and community for 10+ years.</span></p>



<p><span style="color: #000000;">It completely devastated me to see my hero and protector have to experience this turn of events and go through this process. I knew I had to become his hero and protector in order to help him overcome that struggle. There is no how-to book for brothers looking out for brothers (and family looking out for family); all I knew to do was just “show up,” no matter where he was at, no matter his condition, no matter how many times we had to repeat this process. I always came through for my big brother no matter what. When I was sent to prison, other family and friends “showed up,” and they would tell me how he was doing over the years. He became well-known amongst his peers for sharing food, or what we call “breaking bread,” with others. I was proud to know that even though he was struggling with addiction, mental illness, health conditions, and homelessness, he was still honoring and carrying on our family traditions and legacies.</span></p>



<p class="has-black-color has-text-color">My plan, upon my early release, was to go get Laten and take him with me to my farm where he could have peace, freedom, and tranquility, even though his only dream was to live in an apartment right on Alki Beach. And that’s what I want to highlight in my ending.</p>



<p class="has-black-color has-text-color">Laten was a loving, honest, caring, funny, brilliant, yet simple man. He was a son, a big brother, a cousin, and an uncle. He was dearly loved and will be deeply missed by more people than the many hundreds of passerby “civilians” who saw but did not acknowledge him lying on the street the day he died.</p>



<p><span style="color: #000000;">To those of you who value family, community, and humanity: In honor of my big brother, let’s do more to “show up” for those who are struggling with addiction, mental illness, other health conditions, and homelessness — not with just a handout to offer something to help them get through the day. Be prepared and ready for those moments when they are ready for a hand up and out of those situations. We can help plot a better course for those who may find themselves going down a similar path. Why leave our trust in a “system” that is becoming more and more obsolete when we have the intellectual capacity and physical ability to create our own system, which is simply a process, to help liberate our loved ones from these types of struggles?</span></p>



<p class="has-black-color has-text-color">There are no throwaway humans out there. This is something I have to try to remind the world right now from prison, before me and my family can begin to heal.</p>



<p class="has-black-color has-text-color">Rest in peace, Big Brother Laten.</p>



<hr class="wp-block-separator"/>



<p class="has-green-color has-text-color"><em>Lawrence C. Jenkins, 32, is a political prisoner, scientist, educator, artist, and community leader. While serving 26 years for an officer involved shooting (with no one injured) and currently fighting for sentence reduction/clemency, he does urban farm development consultation, political education, organization, and community art exhibitions. Lawrence C. Jenkins, #306665 Stafford Creek Corrections Center, can be emailed at </em><a href="http://www.jpay.com/"><em>www.jpay.com</em></a><em>.</em></p>



<p class="has-green-color has-text-color"><em>Featured image is attributed to Christian M. M Brady under a Creative Commons 2.0 license (CC BY-NC-ND 2.0).</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55721" class="share-twitter sd-button share-icon no-text" href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55721" class="share-facebook sd-button share-icon no-text" href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-173469957-55721-5fd793d28d82e' data-src='https://widgets.wp.com/likes/#blog_id=173469957&amp;post_id=55721&amp;origin=southseattleemerald.com&amp;obj_id=173469957-55721-5fd793d28d82e' data-name='like-post-frame-173469957-55721-5fd793d28d82e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://southseattleemerald.com/tag/featured/" rel="tag">Featured</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://southseattleemerald.com/2020/12/13/washington-and-other-western-states-approve-first-covid-19-vaccine-say-process-was-rigorous-and-equitable-first-doses-arrive-monday/" rel="prev"><span class="meta-nav">Previous Post</span>Washington and Other Western States Approve First COVID-19 Vaccine, Say Process Was Rigorous and Equitable – First Doses Arrive Monday</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<p class="must-log-in">You must <a href="https://southseattleemerald.com/wp-login.php?redirect_to=https%3A%2F%2Fsouthseattleemerald.com%2F2020%2F12%2F14%2Femerald-voices-remembering-laten-arnold-jenkins-jr%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Amplifying the Authentic Narratives of South Seattle</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1549"><a href="https://southseattleemerald.com/category/news/">News</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="https://southseattleemerald.com/category/community/">Community</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1552"><a href="https://southseattleemerald.com/category/politics/">Politics</a></li>
<li id="menu-item-1553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1553"><a href="https://southseattleemerald.com/category/art/">Art</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="https://southseattleemerald.com/category/sports/">Sports</a></li>
<li id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="https://southseattleemerald.com/category/culture/">Culture</a></li>
<li id="menu-item-1556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1556"><a href="https://southseattleemerald.com/category/commentary/">Commentary</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1557"><a href="https://southseattleemerald.com/category/poetry/">Poetry</a></li>
<li id="menu-item-15257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15257"><a href="https://southseattleemerald.com/category/emerald-voices/">Emerald Voices</a></li>
<li id="menu-item-21704" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21704"><a href="https://southseattleemerald.com/tag/31-days-of-revolutionary-women/">Revolutionary Women</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="media_image-75" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://southseattleemerald.com/donate/" target="_blank" rel="noopener"><img width="150" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1" class="image wp-image-30389  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="30389" data-permalink="https://southseattleemerald.com/rainmaker-website-sidebar-300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=175%2C350&amp;ssl=1" data-orig-size="175,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rainmaker-Website-Sidebar-300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=175%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-29" class="widget widget_media_image"><h1 class="widget-title">NEVER MISS A GREAT STORY WITH OUR WEEKLY NEWSLETTER</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://eepurl.com/bi64S9"><img width="226" height="225" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" class="image wp-image-17294 alignnone attachment-full size-full jetpack-lazy-image" alt="Weekly Round-up signup" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17294" data-permalink="https://southseattleemerald.com/sse-weekly_round-up/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-orig-size="226,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sse-weekly_round-up" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-167" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.commuteseattle.com/orca-for-business/?utm_source=SouthSeattleEmerald&#038;utm_medium=BannerA&#038;utm_campaign=OrcaAndMore-NovDec2020&#038;utm_content=OrcaForBusiness"><img width="150" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/unnamed-3.png?fit=150%2C300&amp;ssl=1" class="image wp-image-55249  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="55249" data-permalink="https://southseattleemerald.com/unnamed-3-6/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/unnamed-3.png?fit=175%2C350&amp;ssl=1" data-orig-size="175,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-3" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/unnamed-3.png?fit=150%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/unnamed-3.png?fit=175%2C350&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/unnamed-3.png?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/unnamed-3.png?resize=150%2C300&amp;ssl=1 150w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/unnamed-3.png?resize=75%2C150&amp;ssl=1 75w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/unnamed-3.png?fit=150%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-168" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.uwkc.org/renthelp/"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Rent-Assistance_AD-SSE.png?fit=175%2C300&amp;ssl=1" class="image wp-image-54651  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54651" data-permalink="https://southseattleemerald.com/rent-assistance_ad-sse/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Rent-Assistance_AD-SSE.png?fit=364%2C625&amp;ssl=1" data-orig-size="364,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rent Assistance_AD SSE" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Rent-Assistance_AD-SSE.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Rent-Assistance_AD-SSE.png?fit=364%2C625&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Rent-Assistance_AD-SSE.png?w=364&amp;ssl=1 364w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Rent-Assistance_AD-SSE.png?resize=175%2C300&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Rent-Assistance_AD-SSE.png?resize=87%2C150&amp;ssl=1 87w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Rent-Assistance_AD-SSE.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-147" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.plannedparenthood.org/planned-parenthood-great-northwest-hawaiian-islands/patient?utm_campaign=ppgnhi2020_poc&#038;utm_medium=toma&#038;utm_source=poc%20display&#038;utm_content=poc_emerald"><img width="176" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?fit=176%2C300&amp;ssl=1" class="image wp-image-51656  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="51656" data-permalink="https://southseattleemerald.com/english-digital__175x300/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?fit=176%2C300&amp;ssl=1" data-orig-size="176,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="English-Digital__175x300" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?fit=176%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?fit=176%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?w=176&amp;ssl=1 176w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 176px) 100vw, 176px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?fit=176%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-149" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://communityrootshousing.org/find-apartment/station-house-leasing/"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-51691  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="51691" data-permalink="https://southseattleemerald.com/soseaemerald-stationhouse-175x300-2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SoSeaEmerald.StationHouse.175&#215;300" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-169" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.uwkc.org/donate/"><img width="150" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/UW-yearend_digitalads_SeattleEmerald_FINAL_175x350.jpg?fit=150%2C300&amp;ssl=1" class="image wp-image-54652  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54652" data-permalink="https://southseattleemerald.com/uw-yearend_digitalads_seattleemerald_final_175x350/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/UW-yearend_digitalads_SeattleEmerald_FINAL_175x350.jpg?fit=175%2C350&amp;ssl=1" data-orig-size="175,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UW-yearend_digitalads_SeattleEmerald_FINAL_175x350" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/UW-yearend_digitalads_SeattleEmerald_FINAL_175x350.jpg?fit=150%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/UW-yearend_digitalads_SeattleEmerald_FINAL_175x350.jpg?fit=175%2C350&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/UW-yearend_digitalads_SeattleEmerald_FINAL_175x350.jpg?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/UW-yearend_digitalads_SeattleEmerald_FINAL_175x350.jpg?resize=150%2C300&amp;ssl=1 150w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/UW-yearend_digitalads_SeattleEmerald_FINAL_175x350.jpg?resize=75%2C150&amp;ssl=1 75w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/UW-yearend_digitalads_SeattleEmerald_FINAL_175x350.jpg?fit=150%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-148" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.universityprep.org/emerald"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?fit=175%2C300&amp;ssl=1" class="image wp-image-54295  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54295" data-permalink="https://southseattleemerald.com/emerald-vertical-ad-1/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emerald Vertical Ad (1)" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-170" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://kingcounty.gov/depts/health/covid-19.aspx?utm_source=SeattleEmerald&#038;utm_medium=Banners&#038;utm_campaign=Covid&#038;utm_content=Community"><img width="176" height="301" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/King-County-Covid_Journal_AfricanAmerican_175x300-1.jpg?fit=176%2C301&amp;ssl=1" class="image wp-image-54941  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54941" data-permalink="https://southseattleemerald.com/king-county-covid_journal_africanamerican_175x300-1/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/King-County-Covid_Journal_AfricanAmerican_175x300-1.jpg?fit=176%2C301&amp;ssl=1" data-orig-size="176,301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="King-County-Covid_Journal_AfricanAmerican_175x300 (1)" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/King-County-Covid_Journal_AfricanAmerican_175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/King-County-Covid_Journal_AfricanAmerican_175x300-1.jpg?fit=176%2C301&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/King-County-Covid_Journal_AfricanAmerican_175x300-1.jpg?w=176&amp;ssl=1 176w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/King-County-Covid_Journal_AfricanAmerican_175x300-1.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 176px) 100vw, 176px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/King-County-Covid_Journal_AfricanAmerican_175x300-1.jpg?fit=176%2C301&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-171" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.employers4equity.org"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/WERE_Launch_SouthSeattleEmerald_175x300.png?fit=175%2C300&amp;ssl=1" class="image wp-image-55031  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="55031" data-permalink="https://southseattleemerald.com/were_launch_southseattleemerald_175x300/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/WERE_Launch_SouthSeattleEmerald_175x300.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WERE_Launch_SouthSeattleEmerald_175x300" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/WERE_Launch_SouthSeattleEmerald_175x300.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/WERE_Launch_SouthSeattleEmerald_175x300.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/WERE_Launch_SouthSeattleEmerald_175x300.png?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/WERE_Launch_SouthSeattleEmerald_175x300.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/WERE_Launch_SouthSeattleEmerald_175x300.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-172" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.seattle.gov/office-of-economic-development/shop-your-block"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/ShopYourBlock_BannerAds_175x300.png?fit=175%2C300&amp;ssl=1" class="image wp-image-55094  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="55094" data-permalink="https://southseattleemerald.com/shopyourblock_bannerads_175x300/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/ShopYourBlock_BannerAds_175x300.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShopYourBlock_BannerAds_175x300" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/ShopYourBlock_BannerAds_175x300.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/ShopYourBlock_BannerAds_175x300.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/ShopYourBlock_BannerAds_175x300.png?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/ShopYourBlock_BannerAds_175x300.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/ShopYourBlock_BannerAds_175x300.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-174" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://bikeworks.org"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/BW-Emerald-AD-175x300-1.png?fit=175%2C300&amp;ssl=1" class="image wp-image-55593  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="55593" data-permalink="https://southseattleemerald.com/bw-emerald-ad-175x300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/BW-Emerald-AD-175x300-1.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BW-Emerald-AD-175&#215;300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/BW-Emerald-AD-175x300-1.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/BW-Emerald-AD-175x300-1.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/BW-Emerald-AD-175x300-1.png?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/BW-Emerald-AD-175x300-1.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/BW-Emerald-AD-175x300-1.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-153" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://mirrorstage.org"><img width="300" height="196" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/SS6.jpg?fit=300%2C196&amp;ssl=1" class="image wp-image-55592  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="55592" data-permalink="https://southseattleemerald.com/ss6/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/SS6.jpg?fit=650%2C424&amp;ssl=1" data-orig-size="650,424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SS6" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/SS6.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/SS6.jpg?fit=474%2C309&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/SS6.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/SS6.jpg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/SS6.jpg?resize=150%2C98&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/SS6.jpg?fit=300%2C196&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-94" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://hillmancitycollaboratory.org/"><img width="158" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1" class="image wp-image-39446  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="39446" data-permalink="https://southseattleemerald.com/collab-ad-working-copy/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=175%2C333&amp;ssl=1" data-orig-size="175,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collab ad working copy" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=175%2C333&amp;ssl=1" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-23" class="widget widget_media_image"><h1 class="widget-title">Grab Our Latest Literary South End Mixtape:</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.thirdplacebooks.com/book/9781609441326"><img width="267" height="400" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" class="image wp-image-38962 alignnone attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="38962" data-permalink="https://southseattleemerald.com/emerald-reflections-2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-orig-size="267,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emerald Reflections 2" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Stories that matter, delivered daily</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Be the first to get new stories sent straight into your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 6,080 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">South Seattle is Reading:</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://southseattleemerald.com/2020/12/11/3100%e2%80%af-more-seattle-households-to-receive-monthly-fresh-bucks-fruit-and-vegetable-benefit/" title="3,100  More Seattle Households to Receive Monthly &#039;Fresh Bucks&#039; Fruit and Vegetable Benefit" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/06/Tilth_Alliance_Farm_Stand_19.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="3,100  More Seattle Households to Receive Monthly &#039;Fresh Bucks&#039; Fruit and Vegetable Benefit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2020/12/11/3100%e2%80%af-more-seattle-households-to-receive-monthly-fresh-bucks-fruit-and-vegetable-benefit/" title="3,100  More Seattle Households to Receive Monthly &#039;Fresh Bucks&#039; Fruit and Vegetable Benefit" class="bump-view" data-bump-view="tp">3,100  More Seattle Households to Receive Monthly &#039;Fresh Bucks&#039; Fruit and Vegetable Benefit</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2020/12/13/sunday-comix-jenny-and-the-chamber-of-horrors/" title="Sunday Comix: Jenny and the Chamber of Horrors" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/09/header1040by640.jpg?fit=1040%2C640&#038;ssl=1&#038;resize=40%2C40" alt="Sunday Comix: Jenny and the Chamber of Horrors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2020/12/13/sunday-comix-jenny-and-the-chamber-of-horrors/" title="Sunday Comix: Jenny and the Chamber of Horrors" class="bump-view" data-bump-view="tp">Sunday Comix: Jenny and the Chamber of Horrors</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2020/12/13/at-last-the-duwamish-longhouse-is-getting-a-crosswalk/" title="At Last, the Duwamish Longhouse is Getting a Crosswalk" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/49168890148_a07067a2c6_k.jpg?fit=1200%2C676&#038;ssl=1&#038;resize=40%2C40" alt="At Last, the Duwamish Longhouse is Getting a Crosswalk" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2020/12/13/at-last-the-duwamish-longhouse-is-getting-a-crosswalk/" title="At Last, the Duwamish Longhouse is Getting a Crosswalk" class="bump-view" data-bump-view="tp">At Last, the Duwamish Longhouse is Getting a Crosswalk</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2020/12/13/opinion-washingtons-paid-family-and-medical-leave-program-is-a-bright-spot-in-2020/" title="OPINION: Washington’s Paid Family and Medical Leave Program Is a Bright Spot in 2020" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/12/FMLA2.v1.jpg?fit=1103%2C736&#038;ssl=1&#038;resize=40%2C40" alt="OPINION: Washington’s Paid Family and Medical Leave Program Is a Bright Spot in 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2020/12/13/opinion-washingtons-paid-family-and-medical-leave-program-is-a-bright-spot-in-2020/" title="OPINION: Washington’s Paid Family and Medical Leave Program Is a Bright Spot in 2020" class="bump-view" data-bump-view="tp">OPINION: Washington’s Paid Family and Medical Leave Program Is a Bright Spot in 2020</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2019/07/16/opinion-seattle-isnt-dying-heres-how-to-respond-to-people-who-think-it-is/" title="OPINION: Seattle Isn’t Dying — Here’s How to Respond to People Who Think It Is" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2019/07/seattle-is-dying-screenshot-1.jpg?fit=1040%2C572&#038;ssl=1&#038;resize=40%2C40" alt="OPINION: Seattle Isn’t Dying — Here’s How to Respond to People Who Think It Is" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2019/07/16/opinion-seattle-isnt-dying-heres-how-to-respond-to-people-who-think-it-is/" title="OPINION: Seattle Isn’t Dying — Here’s How to Respond to People Who Think It Is" class="bump-view" data-bump-view="tp">OPINION: Seattle Isn’t Dying — Here’s How to Respond to People Who Think It Is</a>
							</div>
													</li>
					</ul>
</aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="225" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader noborders noscrollbar transparent" href="https://twitter.com/soseaemerald" href="https://twitter.com/soseaemerald">My Tweets</a></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/southseattleemerald" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/southseattleemerald"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></blockquote></div>
		</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202051'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://southseattleemerald.com/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southseattleemerald.com\/2020\/12\/14\/emerald-voices-remembering-laten-arnold-jenkins-jr\/":55721};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/12/14/emerald-voices-remembering-laten-arnold-jenkins-jr/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://southseattleemerald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/_static/??-eJyVkd1OhDAQhV/I0l0v8Mr4KKa0wzLQTms7lbBP7xAlkohGrpr5+U7Omc5J2UgMxDr5ekMqegROxk76FcnqrqJ3Og2RI309TUBqxvIw/0Rt7Hy0U9EOC+vxu6EMYTCMcSNF21cH5XMpBFFRGZJfDtR5gCCbPEux9LFmBqAV7CvZVbP8YucgSW8sdDFOCkIH7o8oByzPyAxZMQbwSPAP+h3IxaxN5SjxGe02Ud7cFyU3uUmyku0aZ9c6ZyzFwnKhIuQ5cHyrkJdm85Sh4P2khMdJEohOhcGQ85B3/P6Xpdzf/CU8X9tLe326PLbtB0Wi9RM='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://southseattleemerald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202051#ver=202051' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'173469957',post:'55721',tz:'-8',srv:'southseattleemerald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173469957', '55721' ]);
</script>
</body>
</html>
<!--
	generated in 0.145 seconds
	103204 bytes batcached for 300 seconds
-->
