<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Black History Today: Danny Cage, Jr. | South Seattle Emerald</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://southseattleemerald.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://southseattleemerald.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/southseattleemerald.com\/2021\/02\/08\/black-history-today-danny-cage-jr\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Feed" href="https://southseattleemerald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Comments Feed" href="https://southseattleemerald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Black History Today: Danny Cage, Jr. Comments Feed" href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southseattleemerald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2f068ab874a0e1da1aa18a010d9f93c4' href='https://southseattleemerald.com/_static/??-eJydU+1qwzAMfKG5JmUd+zP2KMMfqqvFsYwlk+Xt52Rl0NCPbH+MDu5O6CSPWTlKAkl0jjVgYv0Jko3r9UC+RmAtJxhACVFk7WjIRrSMTTAdqRYBSDvH/DQ+NioQjYBXmVhW6JZFqA1aKEHbitFrG8n1KqItpkyaZYrwP+ky1C1pNBNVUaGgv9/D0eLK2iPLL1J3NetUIvbt3ST5wOR0gAQFG4Wvl2uTZVJerex6v+vURvoJb6P1zF/s1ZjbvWzNgatlVzALzvNcoK0WI/oA7bSOxoElmrfdt+JrW7prF6F8PtU/yflkCnjj/bSUmMKmtTI5NFFFCsQXYDfgwx82R36uZ+r78Na9dPvnw+uh238Dz/OAyA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://southseattleemerald.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://southseattleemerald.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1609861362'></script>
<link rel="https://api.w.org/" href="https://southseattleemerald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southseattleemerald.com/wp-json/wp/v2/posts/59050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southseattleemerald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southseattleemerald.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/" />
<link rel='shortlink' href='https://wp.me/pbJRsx-fmq' />
<link rel="alternate" type="application/json+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F02%2F08%2Fblack-history-today-danny-cage-jr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F02%2F08%2Fblack-history-today-danny-cage-jr%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<style id="custom-background-css">
body.custom-background { background-color: #2f9a47; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Black History Today: Danny Cage, Jr." />
<meta property="og:url" content="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/" />
<meta property="og:description" content="by Marcus Harden (Black History Today is published in collaboration with Rise Up for Students.) “In order to be a mentor, and an effective one, one must care. You must care. You don’t have to know …" />
<meta property="article:published_time" content="2021-02-09T03:34:50+00:00" />
<meta property="article:modified_time" content="2021-02-09T03:34:50+00:00" />
<meta property="og:site_name" content="South Seattle Emerald" />
<meta property="og:image" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SSE-Black-History-Today-black-background.png?fit=1200%2C848&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="848" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Black History Today: Danny Cage, Jr." />
<meta name="twitter:image" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SSE-Black-History-Today-black-background.png?fit=1200%2C848&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Turn off hyphenation */
html {hyphens: none !important;}			</style>
		</head>

<body class="post-template-default single single-post postid-59050 single-format-standard custom-background wp-embed-responsive is-twentyfourteen group-blog header-image full-width singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://southseattleemerald.com/" rel="home">
			<img src="https://southseattleemerald.com/wp-content/uploads/2018/04/emerald-website-header-2018.png" width="1260" height="240" alt="South Seattle Emerald">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://southseattleemerald.com/" rel="home">South Seattle Emerald</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76"><a href="https://southseattleemerald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55368"><a href="https://southseattleemerald.com/our-team/">Our Team</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://southseattleemerald.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-56205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56205"><a href="https://southseattleemerald.kindful.com/">Support</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://southseattleemerald.com/contact/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://southseattleemerald.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-59050" class="post-59050 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-black-history-month tag-black-history-today tag-danny-cage-jr tag-featured">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SSE-Black-History-Today-black-background.png?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="58492" data-permalink="https://southseattleemerald.com/2021/02/01/black-history-today-dawn-mason/sse-black-history-today-black-background/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SSE-Black-History-Today-black-background.png?fit=1200%2C848&amp;ssl=1" data-orig-size="1200,848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSE-Black-History-Today-black-background" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SSE-Black-History-Today-black-background.png?fit=300%2C212&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SSE-Black-History-Today-black-background.png?fit=474%2C335&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SSE-Black-History-Today-black-background.png?resize=672%2C372&amp;ssl=1 672w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SSE-Black-History-Today-black-background.png?resize=1038%2C576&amp;ssl=1 1038w" data-lazy-sizes="(max-width: 1038px) 100vw, 1038px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SSE-Black-History-Today-black-background.png?resize=1038%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://southseattleemerald.com/category/feature/" rel="category tag">Features</a></span>
		</div>
			<h1 class="entry-title">Black History Today: Danny Cage, Jr.</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/" rel="bookmark"><time class="entry-date" datetime="2021-02-08T19:34:50-08:00">February 8, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://southseattleemerald.com/author/marcusharrisongreen/" rel="author">Editor</a></span></span>			<span class="comments-link"><a href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p><em><strong>by Marcus Harden</strong></em></p>



<p><em>(Black History Today is published in collaboration with Rise Up for Students.)</em></p>



<p><em>“In order to be a mentor, and an effective one, one must care. You must care. You don’t have to know how many square miles are in Idaho, you don’t need to know what is the chemical makeup of chemistry, or of blood or water. Know what you know and care about the person, care about what you know and care about the person you’re sharing with.”</em> <em>— </em>Maya Angelou</p>



<p>In our youth, ego often truly is the enemy. For men especially, we are taught to find ourselves to be indestructible, all-knowledgeable and sometimes beyond reproach. We seek a level of independence when, to be effective in this world, we need interdependence &#8212; which requires people to walk besides us and sometimes a couple of steps in front of us to show us the way.</p>



<span id="more-59050"></span>



<p>Interdependence allows others to serve as a window and a mirror into who we really are ourselves, because sometimes, just sometimes, we forget.</p>



<p>If you’ve ever encountered Danny Cage, Jr., one thing is for sure: you haven’t forgotten it, because his voice and his energy won’t allow it. He’s the original definition of a “mood” (as the kids say these days). Another thing probably also happened if you’ve met Danny, and it’s that he served as that window and mirror for you &#8212; just as he has so willingly and selflessly done for so many.</p>



<p>Danny shows up in so many spaces authentically as himself that his very presence inspires and teaches others how to live with joy, zeal, introspection, integrity and a lot of humor.</p>



<p>A proud graduate of Garfield High School in Seattle, Wash., Danny is a man who openly honors the leaders in his life and in his family &#8212; especially his grandmother and others who have poured into him to make him the man he is.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="59064" data-permalink="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/image1-14/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?fit=960%2C1197&amp;ssl=1" data-orig-size="960,1197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image1" data-image-description data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?fit=241%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?fit=474%2C591&amp;ssl=1" loading="lazy" width="474" height="591" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=474%2C591&#038;ssl=1" alt class="wp-image-59064 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=821%2C1024&amp;ssl=1 821w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=241%2C300&amp;ssl=1 241w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=120%2C150&amp;ssl=1 120w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=768%2C958&amp;ssl=1 768w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?w=960&amp;ssl=1 960w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=474%2C591&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="59064" data-permalink="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/image1-14/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?fit=960%2C1197&amp;ssl=1" data-orig-size="960,1197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image1" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?fit=241%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?fit=474%2C591&amp;ssl=1" loading="lazy" width="474" height="591" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=474%2C591&#038;ssl=1" alt="" class="wp-image-59064" srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=821%2C1024&amp;ssl=1 821w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=241%2C300&amp;ssl=1 241w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=120%2C150&amp;ssl=1 120w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?resize=768%2C958&amp;ssl=1 768w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/image1.jpeg?w=960&amp;ssl=1 960w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript><figcaption>Danny Cage, Jr., (Photo courtesy of Danny Cage, Jr.)</figcaption></figure>



<p>Danny’s titles are numerous, including Educator, Elder/Pastor, Basketball Coach, Drill Team Dad/Board Member amongst so many others. I’ve learned so much from watching Danny show up in all of those spaces, giving of himself so others can be more. I’ve watched him truly embody the grace and love that he preaches, into others, late night conversations, meals, clothes, all without question or without judgement.</p>



<p>Danny would tell you his greatest mentorship is at home, with his beautiful wife, Jameelah, who gives of her time, treasure and talent as well, and with his two brilliant and talented children. Danny is the type of man who will conduct a sermon, coach a basketball team and plan a surprise vow renewal for his wife all in the same day &#8212; while making time to send an encouraging word to a mentee.</p>



<p>Danny often teaches the gospel, yet Danny’s greatest lesson has been in living the gospel that he professes. As a mentor or teacher who gives selflessly, the reward is never in what you’ve done for others but how they show up for themselves. With that in mind, there is no better way to describe Danny than the words of one of his longtime mentees, Peyton Siva, Jr.:</p>



<p>“Danny is an amazing person. I don’t know if I would be where I’m at without his guidance. Danny was the one to take me under his wing as a mentor and help guide me spiritually and mentally in my life.</p>



<p>I never liked “church” growing up but when I went to a youth bible study that Danny was leading he changed my whole view on Jesus.</p>



<p>He was always someone I could go to , to talk about any problems I had, hang out and watch movies or even just go to his home and eat all his food 😂.</p>



<p>I appreciate Danny more than he would ever know. IAJ”</p>



<p>Let he who has watered, finally be watered. We are all better for having men like Danny Cage, Jr., in our lives, in our communities and in the places where we seek rest, refuge and restoration. His impact has rippled throughout so many communities, often under noticed and unthanked. We all salute you, Danny Cage, Jr., for the man you are, for being a mentor, for being a light in so many lives, and for being, Black History Today!</p>



<hr class="wp-block-separator is-style-wide"/>



<p class="has-green-color has-text-color"><em>Marcus Harden is the creator of Black History Today, an annual series honoring Black History Month that pays tribute to the living legacy of Black history in our community and beyond. He is a seasoned educator, with experience as a teacher, counselor, dean, administrator, and program and policy manager. Marcus focuses his work on creating better culture and climate for students, families, and staff. He believes deeply in restorative justice practices and in mindset and resiliency work that leads to excellent and equitable educational outcomes for all students.</em></p>



<p class="has-green-color has-text-color"><em>Featured illustration by Devin Chicras for the Emerald.</em></p>



<pre class="wp-block-verse"><strong>Before you move on to the next story …</strong>
Please consider that the article you just read was made possible by the generous financial support of donors and sponsors. The <em>Emerald</em> is a BIPOC-led nonprofit news outlet with the mission of offering a wider lens of our region’s most diverse, least affluent, and woefully under-reported communities. Please consider making a one-time gift or, better yet, joining our Rainmaker Family by becoming a monthly donor. Your support will help provide fair pay for our journalists and enable them to continue writing the important stories that offer relevant news, information, and analysis. 
<strong><a href="https://southseattleemerald.kindful.com/">Support the <em>Emerald!</em></a></strong></pre>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59050" class="share-twitter sd-button share-icon no-text" href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-59050" class="share-facebook sd-button share-icon no-text" href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-173469957-59050-6022170337e43' data-src='https://widgets.wp.com/likes/#blog_id=173469957&amp;post_id=59050&amp;origin=southseattleemerald.com&amp;obj_id=173469957-59050-6022170337e43' data-name='like-post-frame-173469957-59050-6022170337e43'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://southseattleemerald.com/tag/black-history-month/" rel="tag">Black History Month</a><a href="https://southseattleemerald.com/tag/black-history-today/" rel="tag">Black History Today</a><a href="https://southseattleemerald.com/tag/danny-cage-jr/" rel="tag">Danny Cage Jr</a><a href="https://southseattleemerald.com/tag/featured/" rel="tag">Featured</a></span></footer></article><!-- #post-59050 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://southseattleemerald.com/2021/02/08/black-brilliance-research-project-born-from-seattles-black-lives-matter-protests-moving-on-without-king-county-equity-now/" rel="prev"><span class="meta-nav">Previous Post</span>Black Brilliance Research Project, born from Seattle’s Black Lives Matter protests, moving on without King County Equity Now</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<p class="must-log-in">You must <a href="https://southseattleemerald.com/wp-login.php?redirect_to=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F02%2F08%2Fblack-history-today-danny-cage-jr%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Amplifying the Authentic Narratives of South Seattle</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1549"><a href="https://southseattleemerald.com/category/news/">News</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="https://southseattleemerald.com/category/community/">Community</a></li>
<li id="menu-item-56667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56667"><a href="https://southseattleemerald.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-56668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56668"><a href="https://southseattleemerald.com/category/voices/">Voices</a></li>
<li id="menu-item-56670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56670"><a href="https://southseattleemerald.com/category/feature/">Features</a></li>
<li id="menu-item-56731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56731"><a href="https://southseattleemerald.com/events-2/">Events</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="media_image-75" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://southseattleemerald.kindful.com/" target="_blank" rel="noopener"><img width="150" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1" class="image wp-image-30389  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="30389" data-permalink="https://southseattleemerald.com/rainmaker-website-sidebar-300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=175%2C350&amp;ssl=1" data-orig-size="175,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rainmaker-Website-Sidebar-300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=175%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-29" class="widget widget_media_image"><h1 class="widget-title">NEVER MISS A GREAT STORY WITH OUR WEEKLY NEWSLETTER</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://eepurl.com/gENOIL"><img width="226" height="225" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" class="image wp-image-17294 alignnone attachment-full size-full jetpack-lazy-image" alt="Weekly Round-up signup" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17294" data-permalink="https://southseattleemerald.com/sse-weekly_round-up/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-orig-size="226,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sse-weekly_round-up" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-185" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.seattle.gov/council/meet-the-council/tammy-morales/2020-accomplishments?ref=emerald"><img width="150" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/cm-morales-eoy_Emerald_175x350.jpg?fit=150%2C300&amp;ssl=1" class="image wp-image-57653  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="57653" data-permalink="https://southseattleemerald.com/cm-morales-eoy_emerald_175x350/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/cm-morales-eoy_Emerald_175x350.jpg?fit=175%2C350&amp;ssl=1" data-orig-size="175,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cm-morales-eoy_Emerald_175x350" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/cm-morales-eoy_Emerald_175x350.jpg?fit=150%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/cm-morales-eoy_Emerald_175x350.jpg?fit=175%2C350&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/cm-morales-eoy_Emerald_175x350.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/cm-morales-eoy_Emerald_175x350.jpg?resize=150%2C300&amp;ssl=1 150w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/cm-morales-eoy_Emerald_175x350.jpg?resize=75%2C150&amp;ssl=1 75w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/cm-morales-eoy_Emerald_175x350.jpg?fit=150%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-181" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://subscribe.portseattle.org/publications"><img width="175" height="299" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?fit=175%2C299&amp;ssl=1" class="image wp-image-57879  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="57879" data-permalink="https://southseattleemerald.com/web/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?fit=175%2C299&amp;ssl=1" data-orig-size="175,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611228863&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Web&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Web" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?fit=175%2C299&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?fit=175%2C299&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?fit=175%2C299&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-191" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://app.trinethire.com/companies/17210-washington-nonprofits/jobs/33466-communications-manager"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Emerald-ad.png?fit=175%2C300&amp;ssl=1" class="image wp-image-58753  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="58753" data-permalink="https://southseattleemerald.com/emerald-ad/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Emerald-ad.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emerald ad" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Emerald-ad.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Emerald-ad.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Emerald-ad.png?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Emerald-ad.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Emerald-ad.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-186" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.eventbrite.com/e/well-beings-centering-the-mental-health-of-black-youth-tickets-136473372531?aff=southseattleemerald"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-57880  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="57880" data-permalink="https://southseattleemerald.com/175x300-5/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;175x300&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="175&#215;300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/175x300.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-187" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://cffs2021.eventive.org/welcome"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/CFFS_SSE_175x300.png?fit=175%2C300&amp;ssl=1" class="image wp-image-58425  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="58425" data-permalink="https://southseattleemerald.com/cffs_sse_175x300/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/CFFS_SSE_175x300.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFFS_SSE_175x300" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/CFFS_SSE_175x300.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/CFFS_SSE_175x300.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/CFFS_SSE_175x300.png?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/CFFS_SSE_175x300.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/CFFS_SSE_175x300.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-188" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://book-it.org/events/mananaland/"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Book-It_SSeaEmerald_Web_Feb.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-58510  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="58510" data-permalink="https://southseattleemerald.com/book-it_sseaemerald_web_feb/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Book-It_SSeaEmerald_Web_Feb.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Book-It_SSeaEmerald_Web_Feb" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Book-It_SSeaEmerald_Web_Feb.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Book-It_SSeaEmerald_Web_Feb.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Book-It_SSeaEmerald_Web_Feb.jpg?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Book-It_SSeaEmerald_Web_Feb.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Book-It_SSeaEmerald_Web_Feb.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-190" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.seattle.gov/democracyvoucher"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Democracy-Vouchers-Available-175x300-1.png?fit=175%2C300&amp;ssl=1" class="image wp-image-58660  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="58660" data-permalink="https://southseattleemerald.com/democracy-vouchers-available-175x300/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Democracy-Vouchers-Available-175x300-1.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Democracy Vouchers Available 175&#215;300" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Democracy-Vouchers-Available-175x300-1.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Democracy-Vouchers-Available-175x300-1.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Democracy-Vouchers-Available-175x300-1.png?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Democracy-Vouchers-Available-175x300-1.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Democracy-Vouchers-Available-175x300-1.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-189" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://countrydoctor.org/after-hours-clinic/"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/AfterHoursDigitalAds_175x300-1.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-58511  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="58511" data-permalink="https://southseattleemerald.com/afterhoursdigitalads_175x300-1/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/AfterHoursDigitalAds_175x300-1.jpg?fit=730%2C1251&amp;ssl=1" data-orig-size="730,1251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AfterHoursDigitalAds_175x300 1" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/AfterHoursDigitalAds_175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/AfterHoursDigitalAds_175x300-1.jpg?fit=474%2C812&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/AfterHoursDigitalAds_175x300-1.jpg?w=730&amp;ssl=1 730w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/AfterHoursDigitalAds_175x300-1.jpg?resize=175%2C300&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/AfterHoursDigitalAds_175x300-1.jpg?resize=598%2C1024&amp;ssl=1 598w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/AfterHoursDigitalAds_175x300-1.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/AfterHoursDigitalAds_175x300-1.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-180" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://bikeworks.org/about/job-opportunities/"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/Bike-Works-Hiring-Ad-175x300-1.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-56866  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="56866" data-permalink="https://southseattleemerald.com/bike-works-hiring-ad-175x300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/Bike-Works-Hiring-Ad-175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bike Works Hiring Ad 175&#215;300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/Bike-Works-Hiring-Ad-175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/Bike-Works-Hiring-Ad-175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/Bike-Works-Hiring-Ad-175x300-1.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/Bike-Works-Hiring-Ad-175x300-1.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/Bike-Works-Hiring-Ad-175x300-1.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-94" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://hillmancitycollaboratory.org/"><img width="158" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1" class="image wp-image-39446  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="39446" data-permalink="https://southseattleemerald.com/collab-ad-working-copy/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=175%2C333&amp;ssl=1" data-orig-size="175,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collab ad working copy" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=175%2C333&amp;ssl=1" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-23" class="widget widget_media_image"><h1 class="widget-title">Grab Our Latest Literary South End Mixtape:</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.thirdplacebooks.com/book/9781609441326"><img width="267" height="400" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" class="image wp-image-38962 alignnone attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="38962" data-permalink="https://southseattleemerald.com/emerald-reflections-2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-orig-size="267,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emerald Reflections 2" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Stories that matter, delivered daily</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Be the first to get new stories sent straight into your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 6,095 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">South Seattle is Reading:</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://southseattleemerald.com/2021/02/08/top-spd-officials-asked-king-county-jail-officials-to-override-covid-restrictions-and-book-nonviolent-protestors-they-complied/" title="Top SPD Officials Asked King County Jail Officials to Override COVID Restrictions and Book Nonviolent Protestors. They Complied." class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/kcj-peaceful-protest-graffiti_sharp.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Top SPD Officials Asked King County Jail Officials to Override COVID Restrictions and Book Nonviolent Protestors. They Complied." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/02/08/top-spd-officials-asked-king-county-jail-officials-to-override-covid-restrictions-and-book-nonviolent-protestors-they-complied/" title="Top SPD Officials Asked King County Jail Officials to Override COVID Restrictions and Book Nonviolent Protestors. They Complied." class="bump-view" data-bump-view="tp">Top SPD Officials Asked King County Jail Officials to Override COVID Restrictions and Book Nonviolent Protestors. They Complied.</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/02/07/sunday-comix-secret-meeting-of-the-pacs/" title="Sunday Comix: Secret Meeting of the PACs" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/09/header1040by640.jpg?fit=1040%2C640&#038;ssl=1&#038;resize=40%2C40" alt="Sunday Comix: Secret Meeting of the PACs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/02/07/sunday-comix-secret-meeting-of-the-pacs/" title="Sunday Comix: Secret Meeting of the PACs" class="bump-view" data-bump-view="tp">Sunday Comix: Secret Meeting of the PACs</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/02/06/federal-judge-concerned-about-future-of-seattles-consent-decree/" title="Federal Judge Concerned about Future of Seattle’s Consent Decree" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/consentdecree.jpg?fit=1199%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Federal Judge Concerned about Future of Seattle’s Consent Decree" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/02/06/federal-judge-concerned-about-future-of-seattles-consent-decree/" title="Federal Judge Concerned about Future of Seattle’s Consent Decree" class="bump-view" data-bump-view="tp">Federal Judge Concerned about Future of Seattle’s Consent Decree</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/02/07/opinion-a-youths-perspective-on-gentrification/" title="OPINION: A Youth’s Perspective On Gentrification" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/gentrification-2.jpg?fit=1199%2C675&#038;ssl=1&#038;resize=40%2C40" alt="OPINION: A Youth’s Perspective On Gentrification" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/02/07/opinion-a-youths-perspective-on-gentrification/" title="OPINION: A Youth’s Perspective On Gentrification" class="bump-view" data-bump-view="tp">OPINION: A Youth’s Perspective On Gentrification</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/02/07/king-county-regional-homelessness-authority-finally-has-a-leader/" title="King County Regional Homelessness Authority Finally Has a Leader" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/homeless_memorial__flowers_alex_garland_2016_CROPPED.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="King County Regional Homelessness Authority Finally Has a Leader" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/02/07/king-county-regional-homelessness-authority-finally-has-a-leader/" title="King County Regional Homelessness Authority Finally Has a Leader" class="bump-view" data-bump-view="tp">King County Regional Homelessness Authority Finally Has a Leader</a>
							</div>
													</li>
					</ul>
</aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="225" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader noborders noscrollbar transparent" href="https://twitter.com/soseaemerald" href="https://twitter.com/soseaemerald">My Tweets</a></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/southseattleemerald" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/southseattleemerald"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></blockquote></div>
		</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202106'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://southseattleemerald.com/2021/02/08/black-history-today-danny-cage-jr/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southseattleemerald.com\/2021\/02\/08\/black-history-today-danny-cage-jr\/":59050};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/08/black-history-today-danny-cage-jr/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://southseattleemerald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-8aad0757e6ce0ddf6c80750ae2faffbe' href='https://southseattleemerald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/southseattleemerald.com\/wp-admin\/admin-ajax.php","nonce":"5fdbdd62c3","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/southseattleemerald.com\/wp-login.php?redirect_to=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F02%2F08%2Fblack-history-today-danny-cage-jr%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/_static/??-eJytlNtuwjAMhl9oJWLaQVxMe5QpTV0wdeIudmDw9HM5T2MSRbuqcvh+n/503VeBk0JS11OZYxK3BO196NwHpuDqgtS4fsHK6fCZREyTpTysf6OBa+LQiWtQ1C3PG5VPGL0iH0nTptKADJfsZA5C7BtoLsQvr0QvnPLmrtBH9kZuBanhLK4lDB3qzdy51BA4N1ZqFXzmIkBjQ8sQenTcHWVdQ0VPuIVctdng0TpgaaiMxgjnC63568r0AsdoIlWGnq7NUBcQ7aaubbFpuWQFSAPYlhQG0/yVzRWrtj5AzdxVEOsfdrqB1TWqWt8UIxAmuIHej8z5omz+VgzHk4r8dlPtre0kh53RTSML7EriWiCvLFjPtGmR6L+DXWyN60LPojYOMXIcuPwsMLyzQ04ZxFw4ToKwswpMp8DCp4Yg//FDsOUdAz4+yFPfTi90L/Me36Yv08fH2evs+ekbQgXzsw=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://southseattleemerald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202106#ver=202106' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'173469957',post:'59050',tz:'-8',srv:'southseattleemerald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173469957', '59050' ]);
</script>
</body>
</html>
<!--
	generated 59 seconds ago
	generated in 0.157 seconds
	served from batcache in 0.002 seconds
	expires in 241 seconds
-->
