<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Organizations Launch Campaign for Sidewalks and Transit Over Highways | South Seattle Emerald</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://southseattleemerald.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://southseattleemerald.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>
!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/southseattleemerald.com\/2021\/03\/18\/organizations-launch-campaign-for-sidewalks-and-transit-over-highways\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);
</script>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Feed" href="https://southseattleemerald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Comments Feed" href="https://southseattleemerald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Organizations Launch Campaign for Sidewalks and Transit Over Highways Comments Feed" href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southseattleemerald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5ad3202c209de30fe5a4b40b870ee69e' href='https://southseattleemerald.com/_static/??-eJydU9FuwyAM/KFR2odVfZn2KRMBl3ohGGGjLH8/klWTGqUt2wvySXdn+WzGpCxFgSg6heIxsv4EScb2eiBXArCWCwyghCiwtjQkI1rGKpjOVLIAxJ1lfhmfG2UIRsCpRCwrdM/Clwo7yF53BYPTXSDbq4BdNnnSLFOA/0mXoe5Jg5moiPIZ3eMelhZX1g5ZfpF6qFmnErCvb5PkA6PVHiJkrBTeLtcmy6S8Wtl2v21qJf2E12g98xd7NaZ6L605cOnYZkyC8zw3qNViROehntbZWOiI5m33tfhqS3ftIpSup/onOV9MBmecm5YSo29aK5NFE1QgT3wDdgM+/WFz5Nd6pr4Pb4fj4bjfn14Pp2/P5IDJ' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://southseattleemerald.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1614096522'></script>
<script src='https://southseattleemerald.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://southseattleemerald.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://southseattleemerald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southseattleemerald.com/wp-json/wp/v2/posts/62193" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southseattleemerald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southseattleemerald.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/" />
<link rel='shortlink' href='https://wp.me/pbJRsx-gb7' />
<link rel="alternate" type="application/json+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F03%2F18%2Forganizations-launch-campaign-for-sidewalks-and-transit-over-highways%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F03%2F18%2Forganizations-launch-campaign-for-sidewalks-and-transit-over-highways%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<style id="custom-background-css">
body.custom-background { background-color: #2f9a47; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Organizations Launch Campaign for Sidewalks and Transit Over Highways" />
<meta property="og:url" content="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/" />
<meta property="og:description" content="by Guy Oron On Tuesday, March 9, a coalition of disability justice and environmental justice groups launched a campaign for more investment in sidewalks and public transportation across Washington …" />
<meta property="article:published_time" content="2021-03-18T20:30:00+00:00" />
<meta property="article:modified_time" content="2021-03-18T18:28:58+00:00" />
<meta property="og:site_name" content="South Seattle Emerald" />
<meta property="og:image" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/disability_rights_wa_press_conference_bus_stop_CROPPED.jpg?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Organizations Launch Campaign for Sidewalks and Transit Over Highways" />
<meta name="twitter:image" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/disability_rights_wa_press_conference_bus_stop_CROPPED.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Turn off hyphenation */
html {hyphens: none !important;}			</style>
		</head>

<body class="post-template-default single single-post postid-62193 single-format-standard custom-background wp-embed-responsive is-twentyfourteen group-blog header-image full-width singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://southseattleemerald.com/" rel="home">
			<img src="https://southseattleemerald.com/wp-content/uploads/2018/04/emerald-website-header-2018.png" width="1260" height="240" alt="South Seattle Emerald">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://southseattleemerald.com/" rel="home">South Seattle Emerald</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76"><a href="https://southseattleemerald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55368"><a href="https://southseattleemerald.com/our-team/">Our Team</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://southseattleemerald.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-56205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56205"><a href="https://southseattleemerald.kindful.com/">Support</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://southseattleemerald.com/contact/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://southseattleemerald.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-62193" class="post-62193 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-accessible-infrastructure tag-disability-rights tag-disability-rights-washington tag-featured tag-front-and-centered tag-news tag-safety-infrastructure tag-sidewalks tag-tacoma-area-commission-on-disabilities tag-wsdot">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/disability_rights_wa_press_conference_bus_stop_CROPPED.jpg?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="62196" data-permalink="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/disability_rights_wa_press_conference_bus_stop_cropped/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/disability_rights_wa_press_conference_bus_stop_CROPPED.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="disability_rights_wa_press_conference_bus_stop_CROPPED" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/disability_rights_wa_press_conference_bus_stop_CROPPED.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/disability_rights_wa_press_conference_bus_stop_CROPPED.jpg?fit=474%2C267&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/disability_rights_wa_press_conference_bus_stop_CROPPED.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/disability_rights_wa_press_conference_bus_stop_CROPPED.jpg?resize=672%2C372&amp;ssl=1 672w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/disability_rights_wa_press_conference_bus_stop_CROPPED.jpg?resize=1038%2C576&amp;ssl=1 1038w" data-lazy-sizes="(max-width: 1038px) 100vw, 1038px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/disability_rights_wa_press_conference_bus_stop_CROPPED.jpg?resize=1038%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://southseattleemerald.com/category/news/" rel="category tag">News</a></span>
		</div>
			<h1 class="entry-title">Organizations Launch Campaign for Sidewalks and Transit Over Highways</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/" rel="bookmark"><time class="entry-date" datetime="2021-03-18T13:30:00-07:00">March 18, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://southseattleemerald.com/author/marcusharrisongreen/" rel="author">Editor</a></span></span>			<span class="comments-link"><a href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p><strong><em><strong><em>by Guy Oron</em></strong></em></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p>On Tuesday, March 9, a coalition of disability justice and environmental justice groups launched a campaign for more investment in sidewalks and public transportation across Washington State. The campaign, spearheaded by the nonprofit advocacy organizations <a href="https://www.disabilityrightswa.org/">Disability Rights Washington</a> and <a href="https://frontandcentered.org/">Front and Centered</a>, held a press conference in Tacoma on Tuesday.</p>



<p>To draw attention to the need for better pedestrian infrastructure, the press conference was held at the No. 53 bus stop across the street from the apartment of Krystal Monteros, who is the vice-chair of the Tacoma Area Commission on Disabilities. Portions of the street have no sidewalk but instead are lined with gravel pathways.</p>



<span id="more-62193"></span>



<p>Monteros, who is a wheelchair user, says that the lack of accessible infrastructure, such as sidewalks, makes it harder for her to be mobile and independent. This issue is especially important during inclement weather. “When it’s snowing outside, I literally have to have my neighbors come and help me get through this area that there’s no sidewalk in,” Monteros said. “I can’t do it independently, even though I live independently on my own.”</p>



<p>The lack of accessible sidewalks and transportation also made finding accessible housing more challenging for Monteros. “It gets so hard sometimes because there’s so many apartment complexes where they have accessible units where the bathroom is perfectly fine, the bedrooms are perfectly fine,” said Monteros. “But the thing is, whether it’s hills or whether it’s like the gravel like this or no curb cuts — those are the things that are blocking me from actually getting to those accessible units. But if those things were just changed, then my life would be so much easier and there would be way more options available to me within my price range.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="62199" data-permalink="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/krystal_monteros-1/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?fit=800%2C1000&amp;ssl=1" data-orig-size="800,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Krystal_Monteros-1" data-image-description data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?fit=474%2C593&amp;ssl=1" loading="lazy" width="474" height="593" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?resize=474%2C593&#038;ssl=1" alt class="wp-image-62199 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?resize=120%2C150&amp;ssl=1 120w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?resize=768%2C960&amp;ssl=1 768w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?resize=474%2C593&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="62199" data-permalink="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/krystal_monteros-1/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?fit=800%2C1000&amp;ssl=1" data-orig-size="800,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Krystal_Monteros-1" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?fit=474%2C593&amp;ssl=1" loading="lazy" width="474" height="593" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?resize=474%2C593&#038;ssl=1" alt="" class="wp-image-62199" srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?resize=240%2C300&amp;ssl=1 240w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?resize=120%2C150&amp;ssl=1 120w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Krystal_Monteros-1.jpg?resize=768%2C960&amp;ssl=1 768w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript><figcaption> <em>Krystal Monteros is the vice-chair of the Tacoma Area Commission on Disabilities. A bus stop near Monteros’ home is difficult to access due to gravel paths rather than paved sidewalks. She’s part of a coalition calling for increased funding for pedestrian access and transit statewide. (Photo: Empress Smith Photography)</em> <br></figcaption></figure></div>



<p>Monteros is part of a larger project by Disability Rights Washington to <a href="https://www.disabilityrightswa.org/storymap">collect stories of people who either don’t or can’t drive</a> from across the state. The organization says that one in four Washington residents don’t drive, yet their voices are often not heard by policy makers.</p>



<p>According to Anna Zivarts, project lead at Disability Rights Washington, two main themes emerged from the storytelling project. “First is that we need reliable and accessible public transit all throughout our state,” said Zivarts. “And the second theme is we need the sidewalks to get there. We need to be able to access public transit.”&nbsp;&nbsp;</p>



<p>Despite demand for more infrastructure such as sidewalks, road crossings, and bike lanes, pedestrian safety remains underfunded in Washington. According to the Washington Department of Transportation (WSDOT), funding requests for safe routes to schools as well as other pedestrian and bicyclist safety improvements “<a href="https://wsdot.wa.gov/sites/default/files/2020/12/03/2021-2023-Bike-Ped-SRTS-Priortized-Project-List.pdf">have consistently exceeded funding amounts provided</a>.” Between 2019 and 2021, only about 20% of these requested projects received funding.</p>



<p>One reason why transportation and safety projects go underfunded could be because the majority of WSDOT’s $4.75 billion biennial capital budget goes to highway improvements. In the 2019–2021 budget, 62.7% of WSDOT’s expenditures went to new highway improvements. In contrast, new local safety improvements and rail projects received only 7% and 2.2% of the budget.</p>



<p>These one-sided funding priorities are in part due to the nature of Washington’s regressive tax structure. According to Paulo Nunes-Ueno of Front and Centered, laws such as the <a href="https://leg.wa.gov/JTC/trm/Documents/TRM_1315Update/6%20-%2018th%20Amendment.pdf">18th Amendment to the Washington State constitution</a> have caused a backlog in safety and accessibility infrastructure. The amendment, which Nunes-Ueno called a “Jim Crow era law,” was passed in 1944 to ensure that gas tax revenues can only go towards funding highway and road improvements and maintenance. While in <a href="https://washingtonstatewire.com/supreme-court-ruling-says-gas-taxes-not-just-for-highways-anymore/">2012 the Supreme Court reinterpreted</a> the amendment more broadly to allow for revenue to go to other spending, some advocates would like to see a shift towards <a href="https://publicola.com/2021/03/08/guest-post-the-gas-tax-is-regressive-and-racist-lets-end-it/">less regressive funding sources</a>.&nbsp;</p>



<p>The prioritization of funding for highways and roads over public transportation affects Black, Indigenous, and People of Color (BIPOC) communities disproportionately. In Seattle, <a href="https://southseattleemerald.com/2021/02/22/bill-to-replace-driving-while-poor-law-moves-through-state-senate/">Black drivers account for about 40%</a> of all charges of driving with a suspended license despite making up less than 10% of the population. BIPOC communities are <a href="http://www.seattle.gov/documents/Departments/OPCD/OngoingInitiatives/SeattlesComprehensivePlan/EquityAnalysisPublicReviewDraft.pdf">also the most likely to face displacement and gentrification</a>, as has happened in neighborhoods such as Columbia City which have received new light rail infrastructure. These combined mobility justice issues impact BIPOC disabled people — who face both racism and ableism — the most.</p>



<p>The lack of safety infrastructure still affects many parts of Seattle, including the South End. According to Crosscut., <a href="https://crosscut.com/2018/11/unwilling-wait-1800-years-sidewalks-seattle-residents-experiment">over a quarter of city streets</a>, which is about 45,000 blocks, don’t have sidewalks. This includes northern and southern edges of Seattle, which were incorporated in the mid-20th century.&nbsp;</p>



<p>This lack of investment is especially pronounced along Rainier Avenue South. The Seattle Times<em> </em>reports that <a href="https://www.seattletimes.com/seattle-news/transportation/seattle-traffic-fatalities-remained-high-in-2020-despite-pandemic/">15 serious traffic accidents occurred on Rainier Avenue</a> in 2020 alone. As part of a mission to reduce traffic deaths to zero by 2030, Seattle <a href="https://durkan.seattle.gov/2019/12/mayor-durkan-proposes-major-actions-to-achieve-vision-zero-goals-and-increase-traffic-safety/">lowered the speed limit of most arterials</a>, including Rainier Avenue, to 25 miles per hour in order to reduce traffic fatalities and accidents.</p>



<p>Organizers of the campaign are hoping they can persuade Washington State policymakers to shift WSDOT priorities. “We are calling on our legislature to invest in public transit service and to invest in sidewalks and accessible crossings so we can all go where we need to go in our communities to participate and to be part of our communities,” said Zivarts.</p>



<hr class="wp-block-separator is-style-wide"/>



<div class="wp-block-media-text alignwide is-stacked-on-mobile" style="grid-template-columns:35% auto"><figure class="wp-block-media-text__media"><img data-attachment-id="60357" data-permalink="https://southseattleemerald.com/?attachment_id=60357" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?fit=1969%2C1969&amp;ssl=1" data-orig-size="1969,1969" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1609171947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Guy-Oron-_headshot" data-image-description data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?fit=474%2C474&amp;ssl=1" loading="lazy" width="474" height="474" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=474%2C474&#038;ssl=1" alt class="wp-image-60357 size-full jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?w=1969&amp;ssl=1 1969w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?w=948&amp;ssl=1 948w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=474%2C474&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="60357" data-permalink="https://southseattleemerald.com/?attachment_id=60357" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?fit=1969%2C1969&amp;ssl=1" data-orig-size="1969,1969" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1609171947&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Guy-Oron-_headshot" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?fit=474%2C474&amp;ssl=1" loading="lazy" width="474" height="474" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=474%2C474&#038;ssl=1" alt="" class="wp-image-60357 size-full" srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?w=1969&amp;ssl=1 1969w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?w=948&amp;ssl=1 948w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/Guy-Oron-_headshot.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></figure><div class="wp-block-media-text__content">
<p class="has-normal-font-size"><em><span style="color:#24890d" class="has-inline-color">Guy Oron is a Seattle-based writer and journalist. His writing has been featured in the Nation, South Seattle Emerald, Seattle Globalist, and the UW Daily.</span></em></p>
</div></div>



<p><span style="color:#24890d" class="has-inline-color"><em>Featured Image: Supporters of an effort to use Washington gas tax funds for sidewalks and transit over highways recently held a press conference at an inaccessible bus stop in Tacoma. Photo courtesy of Disability Rights Washington.</em></span></p>



<pre class="wp-block-verse"><strong>Before you move on to the next story …</strong>
Please consider that the article you just read was made possible by the generous financial support of donors and sponsors. The <em>Emerald</em> is a BIPOC-led nonprofit news outlet with the mission of offering a wider lens of our region’s most diverse, least affluent, and woefully under-reported communities. Please consider making a one-time gift or, better yet, joining our Rainmaker Family by becoming a monthly donor. Your support will help provide fair pay for our journalists and enable them to continue writing the important stories that offer relevant news, information, and analysis. 
<strong><a href="https://southseattleemerald.kindful.com/">Support the <em>Emerald!</em></a></strong></pre>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62193" class="share-twitter sd-button share-icon no-text" href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62193" class="share-facebook sd-button share-icon no-text" href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-173469957-62193-6053c75de0adb' data-src='https://widgets.wp.com/likes/#blog_id=173469957&amp;post_id=62193&amp;origin=southseattleemerald.com&amp;obj_id=173469957-62193-6053c75de0adb' data-name='like-post-frame-173469957-62193-6053c75de0adb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://southseattleemerald.com/tag/accessible-infrastructure/" rel="tag">Accessible Infrastructure</a><a href="https://southseattleemerald.com/tag/disability-rights/" rel="tag">Disability Rights</a><a href="https://southseattleemerald.com/tag/disability-rights-washington/" rel="tag">Disability Rights Washington</a><a href="https://southseattleemerald.com/tag/featured/" rel="tag">Featured</a><a href="https://southseattleemerald.com/tag/front-and-centered/" rel="tag">Front and Centered</a><a href="https://southseattleemerald.com/tag/news/" rel="tag">News</a><a href="https://southseattleemerald.com/tag/safety-infrastructure/" rel="tag">Safety Infrastructure</a><a href="https://southseattleemerald.com/tag/sidewalks/" rel="tag">Sidewalks</a><a href="https://southseattleemerald.com/tag/tacoma-area-commission-on-disabilities/" rel="tag">Tacoma Area Commission on Disabilities</a><a href="https://southseattleemerald.com/tag/wsdot/" rel="tag">WSDOT</a></span></footer></article><!-- #post-62193 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://southseattleemerald.com/2021/03/18/the-morning-update-show-3-18-21/" rel="prev"><span class="meta-nav">Previous Post</span>The Morning Update Show — 3/18/21</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<p class="must-log-in">You must <a href="https://southseattleemerald.com/wp-login.php?redirect_to=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F03%2F18%2Forganizations-launch-campaign-for-sidewalks-and-transit-over-highways%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Amplifying the Authentic Narratives of South Seattle</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1549"><a href="https://southseattleemerald.com/category/news/">News</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1550"><a href="https://southseattleemerald.com/category/community/">Community</a></li>
<li id="menu-item-56667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56667"><a href="https://southseattleemerald.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-56668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56668"><a href="https://southseattleemerald.com/category/voices/">Voices</a></li>
<li id="menu-item-56670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56670"><a href="https://southseattleemerald.com/category/feature/">Features</a></li>
<li id="menu-item-56731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56731"><a href="https://southseattleemerald.com/events/">Events</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="media_image-75" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://southseattleemerald.kindful.com/" target="_blank" rel="noopener"><img width="150" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1" class="image wp-image-30389  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="30389" data-permalink="https://southseattleemerald.com/rainmaker-website-sidebar-300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=175%2C350&amp;ssl=1" data-orig-size="175,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rainmaker-Website-Sidebar-300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=175%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-29" class="widget widget_media_image"><h1 class="widget-title">NEVER MISS A GREAT STORY WITH OUR WEEKLY NEWSLETTER</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://eepurl.com/gENOIL"><img width="226" height="225" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" class="image wp-image-17294 alignnone attachment-full size-full jetpack-lazy-image" alt="Weekly Round-up signup" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17294" data-permalink="https://southseattleemerald.com/sse-weekly_round-up/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-orig-size="226,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sse-weekly_round-up" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-199" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://lectures.org/event/luvvie-ajayi-jones/"><img width="176" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed-3.jpg?fit=176%2C300&amp;ssl=1" class="image wp-image-60827  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="60827" data-permalink="https://southseattleemerald.com/unnamed-3-9/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed-3.jpg?fit=176%2C300&amp;ssl=1" data-orig-size="176,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed-3" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed-3.jpg?fit=176%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed-3.jpg?fit=176%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed-3.jpg?w=176&amp;ssl=1 176w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed-3.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 176px) 100vw, 176px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed-3.jpg?fit=176%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-202" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.governmentjobs.com/careers/seattle/jobs/3000790/k-12-program-advisor"><img width="154" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/K-2-Program-Advisor-Web-Ad.jpg?fit=154%2C300&amp;ssl=1" class="image wp-image-61585  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="61585" data-permalink="https://southseattleemerald.com/k-2-program-advisor-web-ad/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/K-2-Program-Advisor-Web-Ad.jpg?fit=327%2C635&amp;ssl=1" data-orig-size="327,635" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="K-2 Program Advisor &#8211; Web Ad" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/K-2-Program-Advisor-Web-Ad.jpg?fit=154%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/K-2-Program-Advisor-Web-Ad.jpg?fit=327%2C635&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/K-2-Program-Advisor-Web-Ad.jpg?w=327&amp;ssl=1 327w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/K-2-Program-Advisor-Web-Ad.jpg?resize=154%2C300&amp;ssl=1 154w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/K-2-Program-Advisor-Web-Ad.jpg?resize=77%2C150&amp;ssl=1 77w" data-lazy-sizes="(max-width: 154px) 100vw, 154px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/K-2-Program-Advisor-Web-Ad.jpg?fit=154%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-181" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://subscribe.portseattle.org/publications"><img width="175" height="299" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?fit=175%2C299&amp;ssl=1" class="image wp-image-57879  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="57879" data-permalink="https://southseattleemerald.com/web/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?fit=175%2C299&amp;ssl=1" data-orig-size="175,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611228863&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Web&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Web" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?fit=175%2C299&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?fit=175%2C299&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/01/FlySEA_SubscribeAd_2__175x300-1.jpg?fit=175%2C299&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-200" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://lectures.org/event/ibram-x-kendi/"><img width="176" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed.jpg?fit=176%2C300&amp;ssl=1" class="image wp-image-61461  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="61461" data-permalink="https://southseattleemerald.com/unnamed-29/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed.jpg?fit=176%2C300&amp;ssl=1" data-orig-size="176,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed.jpg?fit=176%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed.jpg?fit=176%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed.jpg?w=176&amp;ssl=1 176w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 176px) 100vw, 176px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/unnamed.jpg?fit=176%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-203" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.seakingwdc.org/rfp20-02"><img width="300" height="169" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-61992  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="61992" data-permalink="https://southseattleemerald.com/rfp-20-02_banner/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RFP-20-02_Banner" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?fit=474%2C267&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/RFP-20-02_Banner.jpg?fit=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-204" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.nwfolklife.org/festival/home.html"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?fit=175%2C300&amp;ssl=1" class="image wp-image-62028  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="62028" data-permalink="https://southseattleemerald.com/175x300-2021-nwff-web-ad-07/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?fit=730%2C1251&amp;ssl=1" data-orig-size="730,1251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="175&#215;300 &#8211; 2021 NWFF Web Ad-07" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?fit=474%2C812&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?w=730&amp;ssl=1 730w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?resize=175%2C300&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?resize=598%2C1024&amp;ssl=1 598w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-201" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.kuow.org/podcasts/seattlenow?utm_source=South%20Seattle%20Emerald&#038;utm_medium=banner&#038;utm_campaign=Seattle%20Now%20Spring%202021%20Campaign"><img width="176" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SeattleNow_WebAds_2021_175x300.png?fit=176%2C300&amp;ssl=1" class="image wp-image-59294  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="59294" data-permalink="https://southseattleemerald.com/seattlenow_webads_2021_175x300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SeattleNow_WebAds_2021_175x300.png?fit=176%2C300&amp;ssl=1" data-orig-size="176,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SeattleNow_WebAds_2021_175x300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SeattleNow_WebAds_2021_175x300.png?fit=176%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SeattleNow_WebAds_2021_175x300.png?fit=176%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SeattleNow_WebAds_2021_175x300.png?w=176&amp;ssl=1 176w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SeattleNow_WebAds_2021_175x300.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 176px) 100vw, 176px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/SeattleNow_WebAds_2021_175x300.png?fit=176%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-206" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.4culture.org/project-grants/"><img width="176" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/4c_projectsad_SSE_175x300.png?fit=176%2C300&amp;ssl=1" class="image wp-image-62192  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="62192" data-permalink="https://southseattleemerald.com/4c_projectsad_sse_175x300/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/4c_projectsad_SSE_175x300.png?fit=176%2C300&amp;ssl=1" data-orig-size="176,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4c_projectsad_SSE_175x300" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/4c_projectsad_SSE_175x300.png?fit=176%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/4c_projectsad_SSE_175x300.png?fit=176%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/4c_projectsad_SSE_175x300.png?w=176&amp;ssl=1 176w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/4c_projectsad_SSE_175x300.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 176px) 100vw, 176px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/4c_projectsad_SSE_175x300.png?fit=176%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-205" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://townhallseattle.org/jobs/"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/marcom-devo-coord-mar2021-175x300-1.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-62189  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="62189" data-permalink="https://southseattleemerald.com/marcom-devo-coord-mar2021-175x300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/marcom-devo-coord-mar2021-175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marcom-devo-coord-mar2021-175&#215;300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/marcom-devo-coord-mar2021-175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/marcom-devo-coord-mar2021-175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/marcom-devo-coord-mar2021-175x300-1.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/marcom-devo-coord-mar2021-175x300-1.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/marcom-devo-coord-mar2021-175x300-1.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-94" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://hillmancitycollaboratory.org/"><img width="158" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1" class="image wp-image-39446  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="39446" data-permalink="https://southseattleemerald.com/collab-ad-working-copy/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=175%2C333&amp;ssl=1" data-orig-size="175,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collab ad working copy" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=175%2C333&amp;ssl=1" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-23" class="widget widget_media_image"><h1 class="widget-title">Grab Our Latest Literary South End Mixtape:</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.thirdplacebooks.com/book/9781609441326"><img width="267" height="400" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" class="image wp-image-38962 alignnone attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="38962" data-permalink="https://southseattleemerald.com/emerald-reflections-2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-orig-size="267,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emerald Reflections 2" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Stories that matter, delivered daily</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Be the first to get new stories sent straight into your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 6,112 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">South Seattle is Reading:</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://southseattleemerald.com/2021/03/16/opinion-racism-runs-rampant-in-renton/" title="OPINION: Racism Runs Rampant in Renton" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/rentonracist-2.jpeg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="OPINION: Racism Runs Rampant in Renton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/03/16/opinion-racism-runs-rampant-in-renton/" title="OPINION: Racism Runs Rampant in Renton" class="bump-view" data-bump-view="tp">OPINION: Racism Runs Rampant in Renton</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/03/09/opinion-the-legacy-of-seattle-childrens-khabir-rasaan/" title="OPINION: The Legacy of Seattle Children’s: Khabir Rasaan" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/Khabir_Rasaan_Remmu_resize.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="OPINION: The Legacy of Seattle Children’s: Khabir Rasaan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/03/09/opinion-the-legacy-of-seattle-childrens-khabir-rasaan/" title="OPINION: The Legacy of Seattle Children’s: Khabir Rasaan" class="bump-view" data-bump-view="tp">OPINION: The Legacy of Seattle Children’s: Khabir Rasaan</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/03/15/durkan-extends-eviction-moratorium-as-local-state-leaders-consider-further-protections/" title="Durkan Extends Eviction Moratorium as Local, State Leaders Consider Further Protections" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/eviction_notice_seattle_CROPPED_forbidden.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Durkan Extends Eviction Moratorium as Local, State Leaders Consider Further Protections" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/03/15/durkan-extends-eviction-moratorium-as-local-state-leaders-consider-further-protections/" title="Durkan Extends Eviction Moratorium as Local, State Leaders Consider Further Protections" class="bump-view" data-bump-view="tp">Durkan Extends Eviction Moratorium as Local, State Leaders Consider Further Protections</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/03/17/seattle-public-library-global-reading-challenge-offers-first-all-bipoc-book-selection/" title="Seattle Public Library Global Reading Challenge Offers First All-BIPOC Book Selection" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/2018_GRC_Finals_MLK_Reading_Squad.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Seattle Public Library Global Reading Challenge Offers First All-BIPOC Book Selection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/03/17/seattle-public-library-global-reading-challenge-offers-first-all-bipoc-book-selection/" title="Seattle Public Library Global Reading Challenge Offers First All-BIPOC Book Selection" class="bump-view" data-bump-view="tp">Seattle Public Library Global Reading Challenge Offers First All-BIPOC Book Selection</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/03/17/helping-under-served-communities-navigate-health-barriers-during-the-pandemic/" title="Helping Under-Served Communities Navigate Health Barriers During the Pandemic" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/community_navigators-Vicky__Thayda_4_susan_fried_CROPPED-2.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Helping Under-Served Communities Navigate Health Barriers During the Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/03/17/helping-under-served-communities-navigate-health-barriers-during-the-pandemic/" title="Helping Under-Served Communities Navigate Health Barriers During the Pandemic" class="bump-view" data-bump-view="tp">Helping Under-Served Communities Navigate Health Barriers During the Pandemic</a>
							</div>
													</li>
					</ul>
</aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="225" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader noborders noscrollbar transparent" href="https://twitter.com/soseaemerald" href="https://twitter.com/soseaemerald">My Tweets</a></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/southseattleemerald" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/southseattleemerald"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></blockquote></div>
		</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202111'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://southseattleemerald.com/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southseattleemerald.com\/2021\/03\/18\/organizations-launch-campaign-for-sidewalks-and-transit-over-highways\/":62193};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/18/organizations-launch-campaign-for-sidewalks-and-transit-over-highways/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://southseattleemerald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-762288b09c95d9c52267bc32135c5b77' href='https://southseattleemerald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1614096522' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/southseattleemerald.com\/wp-admin\/admin-ajax.php","nonce":"cbf4ab0bf6","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/southseattleemerald.com\/wp-login.php?redirect_to=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F03%2F18%2Forganizations-launch-campaign-for-sidewalks-and-transit-over-highways%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/_static/??-eJytlNtuwjAMhl9oJWIHtJtpjzKlqQumTtzFDgyefi7naUyiaFdVDt/v05+u+ypwUkjqeipzTOKWoL0PnfvAFFxdkBrXL1g5HT6TiGmylIf1bzRwTRw6cQ2KuuV5o/IJo1fkI2naVBqQ4ZKdzEGIfQPNhfjlleiFU97cFfrI3sitIDWcxbWEoUO9mTuXGgLnxkqtgs9cBGhsaBlCj467o6xrqOgJt5CrNhs8WgcsDZXRGOF8oTV/XZle4BhNpMrQ07UZ6gKi3dS1LTYtl6wAaQDbksJgmr+yuWLV1geombsKYv3DTjewukZV65tiBMIEN9D7kTlflM3fiuF4UpHfbqq9tZ3ksDO6aWSBXUlcC+SVBeuZNi0S/Xewi61xXehZ1MYhRo4Dl58Fhnd2yCmDmAvHSRB2VoHpFFj41BDkP34ItrxjwMcHeerb6YXuZd7j23Q2fXl9nj09Pn4DQgfzqw=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://southseattleemerald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202111#ver=202111' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'173469957',post:'62193',tz:'-7',srv:'southseattleemerald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173469957', '62193' ]);
</script>
</body>
</html>
<!--
	generated 36 seconds ago
	generated in 0.188 seconds
	served from batcache in 0.002 seconds
	expires in 264 seconds
-->
