<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Link to Lake Secures $1 Million in Improvements to Rainier Beach’s Be’er Sheva Park | South Seattle Emerald</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://southseattleemerald.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://southseattleemerald.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Feed" href="https://southseattleemerald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Comments Feed" href="https://southseattleemerald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Link to Lake Secures $1 Million in Improvements to Rainier Beach’s Be’er Sheva Park Comments Feed" href="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southseattleemerald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-65f6d0d563097b3f53741e582e956e2f' href='https://southseattleemerald.com/_static/??-eJydU+1OwzAMfCGysInxD/EoKB9eZprGUeyo69uTloG0ah+FP5FPujvLZ2fIylESSKJzrAET60+QbFyne/I1Ams5Qg9KiCJrR302omVogvFAtQhA2jjmp+GxUYFoBLzKxLJAtyxCbdBCCdpWjF7bSK5TEW0xZdQsY4T/SeehbkmjGamKCgX9/R6OZlfWHll+kbqrYexzBGVNSlAu0dogI3btvdvlR/KByekAzRwbha+XS5M5HF5s+Xq/69RG+s57pfXEn+3VkNuJrc2Bq2VXMAtO81ygtRYD+gDtGg/GgSWaDqRrxWlduksXoXy+7j/J+WgKeOP9OJeYwqq1Mjk0UUUKxBdg0+PDTzlFfq4n6nv/tn3dbZ93+/3L9gs+JZRb' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://southseattleemerald.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1614096522'></script>
<script src='https://southseattleemerald.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='simple-banner-script-js-extra'>
var scriptParams = {"version":"2.10.1","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<a href=\"https:\/\/southseattleemerald.kindful.com\/\">\ud83d\udc9a Support BIPOC-Led Community Media! \ud83d\udc9a<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"67316","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#000000","simple_banner_text_color":"","simple_banner_link_color":"#6ef127","simple_banner_close_color":"#ffffff","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"on","close_button_expiration":"","close_button_cookie_set":""};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/simple-banner/simple-banner.js?m=1621025541'></script>
<link rel="https://api.w.org/" href="https://southseattleemerald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southseattleemerald.com/wp-json/wp/v2/posts/67316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southseattleemerald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southseattleemerald.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/" />
<link rel='shortlink' href='https://wp.me/pbJRsx-hvK' />
<link rel="alternate" type="application/json+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F05%2F21%2Flink-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F05%2F21%2Flink-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park%2F&#038;format=xml" />
<style type="text/css" media="screen">.simple-banner{background:#000000;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#6ef127;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-button{color:#ffffff;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<style id="custom-background-css">
body.custom-background { background-color: #2f9a47; }
</style>
	<link rel="amphtml" href="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Link to Lake Secures $1 Million in Improvements to Rainier Beach’s Be’er Sheva Park" />
<meta property="og:url" content="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/" />
<meta property="og:description" content="by Jack Russillo After years of community efforts, it looks like Rainier Beach is finally going to get its beach. Be’er Sheva Park, the South Seattle neighborhood’s premier public waterfront access…" />
<meta property="article:published_time" content="2021-05-22T00:00:00+00:00" />
<meta property="article:modified_time" content="2021-05-21T22:33:14+00:00" />
<meta property="og:site_name" content="South Seattle Emerald" />
<meta property="og:image" content="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="A community pop-up event at Be’er Sheva Park in early April 2021." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Link to Lake Secures $1 Million in Improvements to Rainier Beach’s Be’er Sheva Park" />
<meta name="twitter:image" content="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="A community pop-up event at Be’er Sheva Park in early April 2021." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Turn off hyphenation */
html {hyphens: none !important;}

/* Dot Separator */
.wp-block-separator.is-style-dots {
    background: 0 0;
    border: none;
    text-align: center;
    max-width: none;
    line-height: 1;
    height: auto;
	
	&::before {
        content: "\00b7 \00b7 \00b7";
        color: #191e23;
        font-size: 20px;
        letter-spacing: 2em;
        padding-left: 2em;
        font-family: serif;
	}
}			</style>
		</head>

<body class="post-template-default single single-post postid-67316 single-format-standard custom-background wp-embed-responsive is-twentyfourteen group-blog header-image full-width singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://southseattleemerald.com/" rel="home">
			<img src="https://southseattleemerald.com/wp-content/uploads/2018/04/emerald-website-header-2018.png" width="1260" height="240" alt="South Seattle Emerald">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://southseattleemerald.com/" rel="home">South Seattle Emerald</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76"><a href="https://southseattleemerald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55368"><a href="https://southseattleemerald.com/our-team/">Our Team</a></li>
	<li id="menu-item-65133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65133"><a href="https://southseattleemerald.com/our-contributors/">Our Contributors</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://southseattleemerald.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-56205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56205"><a href="https://southseattleemerald.kindful.com/">Support</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://southseattleemerald.com/contact/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://southseattleemerald.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-67316" class="post-67316 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-beer-sheva-park-3 tag-community tag-featured tag-rainier-beach tag-rainier-beach-link-to-lake-group tag-seattle-parks tag-seattle-parks-and-recreation tag-south-seattle">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="A community pop-up event at Be’er Sheva Park in early April 2021." loading="lazy" data-attachment-id="67298" data-permalink="https://southseattleemerald.com/?attachment_id=67298" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1436060104&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Be&#8217;er Sheva Update Story Photo" data-image-description="&lt;p&gt;Photo by Jack Russillo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?fit=474%2C316&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?resize=672%2C372&amp;ssl=1 672w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?resize=1038%2C576&amp;ssl=1 1038w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?zoom=2&amp;resize=1038%2C576&amp;ssl=1 2076w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?zoom=3&amp;resize=1038%2C576&amp;ssl=1 3114w" data-lazy-sizes="(max-width: 1038px) 100vw, 1038px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Beer-Sheva-Update-Story-Photo.jpg?resize=1038%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://southseattleemerald.com/category/community/" rel="category tag">Community</a></span>
		</div>
			<h1 class="entry-title">Link to Lake Secures $1 Million in Improvements to Rainier Beach’s Be’er Sheva Park</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/" rel="bookmark"><time class="entry-date" datetime="2021-05-21T17:00:00-07:00">May 21, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://southseattleemerald.com/author/marcusharrisongreen/" rel="author">Editor</a></span></span>			<span class="comments-link"><a href="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p><strong><em><strong><em>by Jack Russillo</em></strong></em></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p>After years of community efforts, it looks like Rainier Beach is finally going to get its beach.</p>



<p>Be’er Sheva Park, the South Seattle neighborhood’s premier public waterfront access location, will be getting a makeover, thanks to the efforts of the <a href="https://www.rainierbeachlinktolake.org/">Rainier Beach Link to Lake</a> group. The volunteer-led group has <a href="https://southseattleemerald.com/2020/04/14/beer-sheva-park-remains-an-unknown-in-seattle-parks-budget/">worked since 2016 to engage the Rainier Beach community</a> and collect feedback for how to improve the park, create a comprehensive design plan implementing the ideas, organize volunteer-led fundraising events, and successfully apply for grants that can finance the work.&nbsp;</p>



<p>To celebrate and share their work with the South Seattle community, the group is hosting a pop-up event on <strong>Saturday, May 22, from 11 a.m. to 2 p.m.</strong> at Be’er Sheva Park with music, food, and a scavenger hunt.</p>



<span id="more-67316"></span>



<p>“I just wake up and smile sometimes because I know it’s really going to happen,” said Ashley Townes, who’s a part of Link to Lake’s steering committee and is pursuing a Ph.D. at the University of Washington&#8217;s School of Aquatic and Fishery Sciences. “We’re really, really going to improve the beach. And one day, we can really answer our own slogan, and we can say that the beach is over there. It’s for humans and it’s for wildlife that we want to return because they’re definitely being impacted by us.”</p>



<p>After years of background work to create meaningful changes to a space owned and maintained — but not invested in — by the <a href="https://www.seattle.gov/parks">Seattle Parks Department</a>, the Link to Lake group has finally secured enough funds to begin to move forward on the project. The price is estimated at up to $2 million, up from the original $1.6 million due to inflated costs of labor and materials since the COVID-19 pandemic.</p>



<p>The effort to improve Be’er Shiva began in August of last year, with $250,000 in City funds that were directed to the beach project by City Councilmember Tammy Morales. Then, this spring, the funding floodgates opened even further, with another $750,000 in grants coming in, the majority of which comes from a $500,000 local community project fund from the state of Washington, approved in the annual capital projects budget — a funding source supported by all three of the 37th Legislative District’s elected officials: Sen. Rebecca Saldaña and Reps. Kirsten Harris-Talley and Sharon Tomiko-Santos.</p>



<p>“The bulk of what we have secured is from Women of Color who are in political office,” said George Lee, an independent, equitable public space consultant who’s been assisting the Link to Lake group. “A lot of the people we’ve been dealing with in leadership at the Parks Department are not. The main people we work with at the Parks Department are white men. I think that it is interesting that these four Women of Color know Rainier Beach. They understand Rainier Beach. They have relationships in Rainier Beach. They actually get what systemic inequity is, and I think they actually get the scale of what needs to be done. And that does include reparations-level investment. I think that Seattle Parks and Recreation has a history of not getting it, and I still don’t think they really get that. They need to have a reparations level of investment in their properties around the city. That’s going to ruffle some feathers but it has to be done.”</p>



<p>Another $220,000 from the King County Cooperative Watershed Management will help pay for a primary part of the park’s improvements: the installation of a new 30-by-150-foot beach with a boardwalk, a hand-carry boat launch, and an improved salmon habitat along the shoreline of Lake Washington. At the south end of Lake Washington, the park is near the mouth of Mapes Creek, which Townes described as a “fantastic Chinook salmon rearing area,” but the creek has been ignored for years to the point where the waterway is neglected.&nbsp;</p>



<p>“I just want to see people be more woke, to use a nuanced word,” said Townes, who lives just blocks from Be’er Sheva Park. “Because sometimes the creek is invisible, it truly is. The creek that we’re enhancing in a few months, it’s not maintained. The South End has some beautiful places in regards to ecological waterscapes and terrains, but it’s the maintenance and the neglect. And sadly, it’s an intentional neglect. You would never see this up north, never. But when you come down here, everything looks a little shabby and that can overshadow those beautiful places. They have so much potential, but people don’t know that it’s there.”</p>



<p>The area surrounding the creek will have native plants installed along the creek, which will also be widened during the salmon habitat restoration process. Other beach improvements will include getting the gravel, cobble, and mulch that attracts young Chinook salmon; adding large wooded debris to provide shade and shelter for young salmon; and leveling the slope of the significant drop-off in the water away from the shoreline to protect young salmon from predators.</p>



<p>“It’s like a by-product, the beautification of the area but also increasing the traffic flow of juvenile salmon so they can utilize the banks of the lake as well,” said Townes. “That just makes sense.”</p>



<p>All told, $1 million has been secured by the Link to Lake group, with nearly another $600,000 “pledged” by Seattle City Council that will be voted on over the summer. The Link to Lake group has also collected more than a hundred private community donations since May 2018 that add up to more than $16,000. With about another half a million that Lee says is “likely” to be secured from other public grants that the community group has applied for, the group says it feels safe to start breaking ground and begin constructing the park’s long-awaited additions.&nbsp;</p>



<p>“The bulk of these funds have come from the government, from these grants,” said Lee. “But the community donations really matter because they build trust in the project and show that the community still wants the project. Then you know the community owns this project with what they give.”</p>



<p>While some of the donations were used to contract Lee, other gifts and volunteer instances gave the Link to Lake group the momentum it needed over the years to slowly build the project toward where it is today.</p>



<p>“The steering committee has put in major volunteer hours since 2017,” said Lee. “<a href="https://www.seattleparksfoundation.org/">Seattle Parks Foundation</a> has paid for and put in a lot of staff hours to support the project since 2017, and allied groups like <a href="http://www.rbcoalition.org/">Rainier Beach Action Coalition</a> and <a href="https://www.rb-safeplaceforyouth.com/">a Beautiful Safe Place for Youth</a> have put in volunteer hours to support this project.”</p>



<p>After the event this weekend, the next steps in Be’er Sheva’s makeover will be contracting a landscape architect and working with the community to arrive at final design decisions to complement the completed construction documents. The mural that will be painted on the restroom’s exterior and the color of the covered picnic shelter materials are among the details that still need to be finalized, but some progress could be made by July. Construction on the larger aspects of the park — like the beach, the stage, and the fitness area and walking loop — is expected to start in December of this year at the earliest, but could be done by spring 2022.</p>



<p>“Change is coming down the pipeline for this neighborhood,” said Sally Li, an original member of the Link to Lake group’s steering committee. “It’s changing as we speak, and we really can’t wait any longer for this park to come into fruition. I’m so incredibly thankful that the people who live in this neighborhood now will be able to enjoy this beautiful park in the face of gentrification and everything else that’s happening in our neighborhood. And that’s the most important thing for me, that even though we’ve worked so hard for this project, that it gets built soon so that the people in the neighborhood can really enjoy it.”</p>



<p>“Rainier Beach is finally going to get the pedestrian public health infrastructure that they have deserved and not been given,” said Lee. “I don’t know when the rest of Seattle really pulled ahead in terms of waterfront access infrastructure, but they’re going to get a giant piece of public health infrastructure. People are going to socialize. People are going to walk around more and be exposed to more fresh air and positive experiences. Children are going to run around and people will walk their dogs more. There’s going to be picnic tables and barbecues. There’s going to be a big natural beach, a fitness area, and a walking path loop … That’s really going to uplift the pedestrian, public life of that area as a dignified, proud, and healthy place.”</p>



<hr class="wp-block-separator is-style-wide"/>



<p><em><span style="color:#24890d" class="has-inline-color"><strong>Jack Russillo</strong> has been reporting in Western Washington since 2013. He covers the environment, social justice, and other topics that affect a sustainable and equitable future. He currently lives in Seattle’s Beacon Hill neighborhood.</span></em></p>



<p>📸 <span style="color:#24890d" class="has-inline-color"><em>Featured Image: A community pop-up event at Be’er Sheva Park in early April 2021. (Photo: Jack Russillo)</em></span></p>



<pre class="wp-block-verse"><strong>Before you move on to the next story …</strong>
Please consider that the article you just read was made possible by the generous financial support of donors and sponsors. The <em>Emerald</em> is a BIPOC-led nonprofit news outlet with the mission of offering a wider lens of our region’s most diverse, least affluent, and woefully under-reported communities. Please consider making a one-time gift or, better yet, joining our Rainmaker Family by becoming a monthly donor. Your support will help provide fair pay for our journalists and enable them to continue writing the important stories that offer relevant news, information, and analysis. 
<strong><a href="https://southseattleemerald.kindful.com/">Support the <em>Emerald!</em></a></strong></pre>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67316" class="share-twitter sd-button share-icon no-text" href="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67316" class="share-facebook sd-button share-icon no-text" href="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-173469957-67316-60a863467186d' data-src='https://widgets.wp.com/likes/#blog_id=173469957&amp;post_id=67316&amp;origin=southseattleemerald.com&amp;obj_id=173469957-67316-60a863467186d' data-name='like-post-frame-173469957-67316-60a863467186d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://southseattleemerald.com/tag/beer-sheva-park-3/" rel="tag">Be’er Sheva Park</a><a href="https://southseattleemerald.com/tag/community/" rel="tag">Community</a><a href="https://southseattleemerald.com/tag/featured/" rel="tag">Featured</a><a href="https://southseattleemerald.com/tag/rainier-beach/" rel="tag">Rainier Beach</a><a href="https://southseattleemerald.com/tag/rainier-beach-link-to-lake-group/" rel="tag">Rainier Beach Link to Lake Group</a><a href="https://southseattleemerald.com/tag/seattle-parks/" rel="tag">Seattle Parks</a><a href="https://southseattleemerald.com/tag/seattle-parks-and-recreation/" rel="tag">Seattle Parks and Recreation</a><a href="https://southseattleemerald.com/tag/south-seattle/" rel="tag">South Seattle</a></span></footer></article><!-- #post-67316 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://southseattleemerald.com/2021/05/21/poetry-ode-to-malcolm-on-the-anniversary-of-his-birth/" rel="prev"><span class="meta-nav">Previous Post</span>POETRY: Ode to Malcolm On The Anniversary of His Birth</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<p class="must-log-in">You must <a href="https://southseattleemerald.com/wp-login.php?redirect_to=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F05%2F21%2Flink-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Amplifying the Authentic Narratives of South Seattle</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1549"><a href="https://southseattleemerald.com/category/news/">News</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1550"><a href="https://southseattleemerald.com/category/community/">Community</a></li>
<li id="menu-item-56667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56667"><a href="https://southseattleemerald.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-56668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56668"><a href="https://southseattleemerald.com/category/voices/">Voices</a></li>
<li id="menu-item-56670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56670"><a href="https://southseattleemerald.com/category/feature/">Features</a></li>
<li id="menu-item-56731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56731"><a href="https://southseattleemerald.com/events/">Events</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="media_image-236" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://southseattleemerald.kindful.com/"><img width="177" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?fit=177%2C300&amp;ssl=1" class="image wp-image-66311  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66311" data-permalink="https://southseattleemerald.com/rainmaker-sidebar-ad-4/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?fit=1177%2C2000&amp;ssl=1" data-orig-size="1177,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rainmaker Sidebar Ad (4)" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?fit=177%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?fit=474%2C805&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?w=1177&amp;ssl=1 1177w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?resize=177%2C300&amp;ssl=1 177w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?resize=603%2C1024&amp;ssl=1 603w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?resize=88%2C150&amp;ssl=1 88w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?resize=768%2C1305&amp;ssl=1 768w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?resize=904%2C1536&amp;ssl=1 904w" data-lazy-sizes="(max-width: 177px) 100vw, 177px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?fit=177%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-29" class="widget widget_media_image"><h1 class="widget-title">NEVER MISS A GREAT STORY WITH OUR WEEKLY NEWSLETTER</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://eepurl.com/gENOIL"><img width="226" height="225" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" class="image wp-image-17294 alignnone attachment-full size-full jetpack-lazy-image" alt="Weekly Round-up signup" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17294" data-permalink="https://southseattleemerald.com/sse-weekly_round-up/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-orig-size="226,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sse-weekly_round-up" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-229" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.spl.org/event-calendar?trumbaEmbed=view%3Devent%26eventid%3D151189961"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/BullittLecture_175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-65820  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="65820" data-permalink="https://southseattleemerald.com/bullittlecture_175x300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/BullittLecture_175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BullittLecture_175x300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/BullittLecture_175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/BullittLecture_175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/BullittLecture_175x300.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/BullittLecture_175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/BullittLecture_175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-230" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://elmcoffeeroasters.com"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/ad-final.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-65821  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="65821" data-permalink="https://southseattleemerald.com/ad-final/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/ad-final.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ad-final" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/ad-final.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/ad-final.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/ad-final.jpg?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/ad-final.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/ad-final.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-231" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://childcareawarewa.org/families/"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/South-Seattle-Emerald-ad-1.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-65822  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="65822" data-permalink="https://southseattleemerald.com/south-seattle-emerald-ad-1/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/South-Seattle-Emerald-ad-1.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South Seattle Emerald ad 1" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/South-Seattle-Emerald-ad-1.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/South-Seattle-Emerald-ad-1.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/South-Seattle-Emerald-ad-1.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/South-Seattle-Emerald-ad-1.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/South-Seattle-Emerald-ad-1.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-181" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.portseattle.org/events/navigating-without-roadmap-virtual-industry-insights-series"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/industry-Insight_175x300_Static.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-65886  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="65886" data-permalink="https://southseattleemerald.com/industry-insight_175x300_static/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/industry-Insight_175x300_Static.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="industry-Insight_175x300_Static" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/industry-Insight_175x300_Static.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/industry-Insight_175x300_Static.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/industry-Insight_175x300_Static.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/industry-Insight_175x300_Static.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/industry-Insight_175x300_Static.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-234" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.raincityrockcamp.org/programs/youth-programs/summer-camp/"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?fit=175%2C300&amp;ssl=1" class="image wp-image-66259  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66259" data-permalink="https://southseattleemerald.com/rcrc-summer-camp-ad/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?fit=350%2C600&amp;ssl=1" data-orig-size="350,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RCRC Summer Camp Ad" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?fit=350%2C600&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?w=350&amp;ssl=1 350w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?resize=175%2C300&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-237" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://cdn.flowcode.com/prodassets/RSVP_Landing_Page_5.22.21.pdf?ts=1620239270607451267"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/OBCC-Town-Hall-May-22-175x300-1.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-66533  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66533" data-permalink="https://southseattleemerald.com/obcc-town-hall-may-22-175x300/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/OBCC-Town-Hall-May-22-175x300-1.jpg?fit=729%2C1250&amp;ssl=1" data-orig-size="729,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OBCC Town Hall &#8211; May 22 &#8211; 175&#215;300" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/OBCC-Town-Hall-May-22-175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/OBCC-Town-Hall-May-22-175x300-1.jpg?fit=474%2C813&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/OBCC-Town-Hall-May-22-175x300-1.jpg?w=729&amp;ssl=1 729w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/OBCC-Town-Hall-May-22-175x300-1.jpg?resize=175%2C300&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/OBCC-Town-Hall-May-22-175x300-1.jpg?resize=597%2C1024&amp;ssl=1 597w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/OBCC-Town-Hall-May-22-175x300-1.jpg?resize=87%2C150&amp;ssl=1 87w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/OBCC-Town-Hall-May-22-175x300-1.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-238" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://windermeremtbaker.com"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-66540  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66540" data-permalink="https://southseattleemerald.com/ssemerald2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSEmerald2" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-204" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.nwfolklife.org/festival/home.html"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?fit=175%2C300&amp;ssl=1" class="image wp-image-62028  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="62028" data-permalink="https://southseattleemerald.com/175x300-2021-nwff-web-ad-07/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?fit=730%2C1251&amp;ssl=1" data-orig-size="730,1251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="175&#215;300 &#8211; 2021 NWFF Web Ad-07" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?fit=474%2C812&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?w=730&amp;ssl=1 730w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?resize=175%2C300&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?resize=598%2C1024&amp;ssl=1 598w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/03/175x300-2021-NWFF-Web-Ad-07.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-239" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.pmsc-fb.org/jobs"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/300x175-Emerald-Ad-PMSCFB-Activity-Coordinator.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-66648  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66648" data-permalink="https://southseattleemerald.com/300x175-emerald-ad-pmscfb-activity-coordinator/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/300x175-Emerald-Ad-PMSCFB-Activity-Coordinator.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="300&#215;175 Emerald Ad PMSCFB &#8211; Activity Coordinator" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/300x175-Emerald-Ad-PMSCFB-Activity-Coordinator.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/300x175-Emerald-Ad-PMSCFB-Activity-Coordinator.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/300x175-Emerald-Ad-PMSCFB-Activity-Coordinator.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/300x175-Emerald-Ad-PMSCFB-Activity-Coordinator.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/300x175-Emerald-Ad-PMSCFB-Activity-Coordinator.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-240" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.seattle.gov/utilities/protecting-our-environment/volunteer/solid-waste-advisory-committee"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SWAC-Ad-175-px-x-300-px-2021-1.png?fit=175%2C300&amp;ssl=1" class="image wp-image-66833  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66833" data-permalink="https://southseattleemerald.com/swac-ad-175-px-x-300-px-2021-1/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SWAC-Ad-175-px-x-300-px-2021-1.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SWAC Ad 175 px x 300 px 2021 1" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SWAC-Ad-175-px-x-300-px-2021-1.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SWAC-Ad-175-px-x-300-px-2021-1.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SWAC-Ad-175-px-x-300-px-2021-1.png?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SWAC-Ad-175-px-x-300-px-2021-1.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SWAC-Ad-175-px-x-300-px-2021-1.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-225" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.seattlecenter.com/events/featured-events/festal"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-65172  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="65172" data-permalink="https://southseattleemerald.com/sse_festal21_f_175x300/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSE_FESTAL21_F_175x300" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-232" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://book-it.org"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Book-It_SSeaEmerald_May26_June2_175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-66956  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66956" data-permalink="https://southseattleemerald.com/book-it_sseaemerald_may26_june2_175x300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Book-It_SSeaEmerald_May26_June2_175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Book-It_SSeaEmerald_May26_June2_175x300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Book-It_SSeaEmerald_May26_June2_175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Book-It_SSeaEmerald_May26_June2_175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Book-It_SSeaEmerald_May26_June2_175x300.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Book-It_SSeaEmerald_May26_June2_175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Book-It_SSeaEmerald_May26_June2_175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-241" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.stgpresents.org/elevate"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-66957  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66957" data-permalink="https://southseattleemerald.com/elevate_south-seattle-emerald_175x300/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ELEVATE_South-Seattle-Emerald_175x300" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-242" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://vaccinelocator.doh.wa.gov"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?fit=175%2C300&amp;ssl=1" class="image wp-image-67021  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="67021" data-permalink="https://southseattleemerald.com/south-seattle-emerald-web/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South Seattle Emerald web" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-94" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://hillmancitycollaboratory.org/"><img width="158" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1" class="image wp-image-39446  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="39446" data-permalink="https://southseattleemerald.com/collab-ad-working-copy/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=175%2C333&amp;ssl=1" data-orig-size="175,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collab ad working copy" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=175%2C333&amp;ssl=1" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-23" class="widget widget_media_image"><h1 class="widget-title">Grab Our Latest Literary South End Mixtape:</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.thirdplacebooks.com/book/9781609441326"><img width="267" height="400" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" class="image wp-image-38962 alignnone attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="38962" data-permalink="https://southseattleemerald.com/emerald-reflections-2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-orig-size="267,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emerald Reflections 2" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Stories that matter, delivered daily</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Be the first to get new stories sent straight into your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 6,118 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://southseattleemerald.com/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">South Seattle is Reading:</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://southseattleemerald.com/2021/05/20/graham-street-station-light-rail-unknowns-frustrate-neighborhood/" title="Graham Street Station Light Rail Unknowns Frustrate Neighborhood" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Giordano_grahamStreet_linklightrail.jpg?fit=1200%2C587&#038;ssl=1&#038;resize=40%2C40" alt="Graham Street Station Light Rail Unknowns Frustrate Neighborhood" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/05/20/graham-street-station-light-rail-unknowns-frustrate-neighborhood/" title="Graham Street Station Light Rail Unknowns Frustrate Neighborhood" class="bump-view" data-bump-view="tp">Graham Street Station Light Rail Unknowns Frustrate Neighborhood</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/05/19/the-beginning-of-the-end-the-uphill-battle-for-oversight-in-king-county/" title="‘The Beginning of The End’: The Uphill Battle for Oversight in King County" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/IMG_2240.jpg?fit=1200%2C900&#038;ssl=1&#038;resize=40%2C40" alt="‘The Beginning of The End’: The Uphill Battle for Oversight in King County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/05/19/the-beginning-of-the-end-the-uphill-battle-for-oversight-in-king-county/" title="‘The Beginning of The End’: The Uphill Battle for Oversight in King County" class="bump-view" data-bump-view="tp">‘The Beginning of The End’: The Uphill Battle for Oversight in King County</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/05/20/phskc-issues-health-directive-for-everyone-to-keep-masks-on-in-indoor-spaces/" title="PHSKC Issues Health Directive for Everyone to Keep Masks On in Indoor Spaces" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/face-mask-5024710_1920.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="PHSKC Issues Health Directive for Everyone to Keep Masks On in Indoor Spaces" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/05/20/phskc-issues-health-directive-for-everyone-to-keep-masks-on-in-indoor-spaces/" title="PHSKC Issues Health Directive for Everyone to Keep Masks On in Indoor Spaces" class="bump-view" data-bump-view="tp">PHSKC Issues Health Directive for Everyone to Keep Masks On in Indoor Spaces</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/05/21/durkan-and-school-board-directors-at-odds-over-bitter-lake-encampment/" title="Durkan and School Board Directors at Odds Over Bitter Lake Encampment" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/FEATURED_Bitter_Lake_Camp_Chloe_Collyer_cropped.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Durkan and School Board Directors at Odds Over Bitter Lake Encampment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/05/21/durkan-and-school-board-directors-at-odds-over-bitter-lake-encampment/" title="Durkan and School Board Directors at Odds Over Bitter Lake Encampment" class="bump-view" data-bump-view="tp">Durkan and School Board Directors at Odds Over Bitter Lake Encampment</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/05/21/former-spd-officer-featured-in-cbs-report-has-a-troubled-history/" title="Former SPD Officer Featured in CBS Report Has a ‘Troubled’ History" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SPD_officer_CBS_report_cropped.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Former SPD Officer Featured in CBS Report Has a ‘Troubled’ History" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/05/21/former-spd-officer-featured-in-cbs-report-has-a-troubled-history/" title="Former SPD Officer Featured in CBS Report Has a ‘Troubled’ History" class="bump-view" data-bump-view="tp">Former SPD Officer Featured in CBS Report Has a ‘Troubled’ History</a>
							</div>
													</li>
					</ul>
</aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="225" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader noborders noscrollbar transparent" href="https://twitter.com/soseaemerald" href="https://twitter.com/soseaemerald">My Tweets</a></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/southseattleemerald" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/southseattleemerald"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></blockquote></div>
		</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202120'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southseattleemerald.com\/2021\/05\/21\/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park\/":67316};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/21/link-to-lake-secures-1-million-in-improvements-to-rainier-beachs-beer-sheva-park/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://southseattleemerald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/_static/??-eJytlNtuwjAMhl9oJWJCiJtpjzKlqQumTtzFDh08/VwOgmkg0WlXVQ7f79OfDn0VOCkkdT2VNSZxW9Deh859YAquLkiN6zesnM6fWcQ028rL8BsNXBOHTlyDom573ah8wugV+UKaNpUGZLxkJ2sQYt9AcyN+eyV64ZT3fwp9YZ/kdpAazuJawtChPs1dSw2Bc2OlVsFnLgI0NbSMoSfHPVLWNVT0hAfIVZsNnqwDlobKZIxwvdGav+5ML3CMJlJl6OneDHUD0W7qYIt9yyUrQBrBtqQwmuZRNnes2voANXNXQax/2OkJVgdUtb4pRiBM8AR9GpnzRdn8rRguJxX5w746WdtJDkejm0YWOJbEtUDeWbCead8i0X8Hu9ma1oWeRW0cYuQ0cPtZYHxn55wyiLlwmgRhZxWYToGNTw1BfvBDsOXtgN/j23w5X70uF4vV6hvSL9iL'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://southseattleemerald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202120#ver=202120' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'173469957',post:'67316',tz:'-7',srv:'southseattleemerald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173469957', '67316' ]);
</script>
</body>
</html>
<!--
	generated 276 seconds ago
	generated in 0.199 seconds
	served from batcache in 0.002 seconds
	expires in 24 seconds
-->
