<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Refugee Artisan Initiative’s Specialty Is Responding to Community Needs | South Seattle Emerald</title>
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://southseattleemerald.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://southseattleemerald.com/wp-content/themes/twentyfourteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Feed" href="https://southseattleemerald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Comments Feed" href="https://southseattleemerald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Refugee Artisan Initiative’s Specialty Is Responding to Community Needs Comments Feed" href="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southseattleemerald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2cf0c146c78112648000eae1fe5443b1' href='https://southseattleemerald.com/_static/??-eJydU+1OwzAMfCGyiAHjF+JRUD68zDSNo9hR6duTFjapZZsq/kQ+6e4cn5MhK0dJIInOsQZMrD9BsnGd7snXCKzlBD0oIYqsHfXZiJahCcYj1SIAaeeYH4a/RqE2aKEEbStGr20k16mItpgyapYxwv+k841uSaMZqYoKBf39Ho5mV9YeWS5I3dUw9jmCsiYlKEt0S7KOM2LXzrtdzpIPTE4HaObYKHy9XJvM4fBqRdf7Xac20k/eG60n/myvhtzex9YcuFp2BbPgNM8CbbUY0AcQ1kfjwBJND6Rrxde2dNcuQlllYtm4nMscJ1PAG+/HucQUNq2VyaGJKlIgXoBdjzd/1Nlhivy3nqjv/dvjYf+0f92/HJ6/ATHjel4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://southseattleemerald.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20140701' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://southseattleemerald.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='simple-banner-script-js-extra'>
var scriptParams = {"version":"2.10.1","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<a href=\"https:\/\/southseattleemerald.kindful.com\/\">\ud83d\udc9a Support BIPOC-Led Community Media! \ud83d\udc9a<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"68717","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"#000000","simple_banner_text_color":"","simple_banner_link_color":"#6ef127","simple_banner_close_color":"#ffffff","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"on","close_button_expiration":"","close_button_cookie_set":""};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/simple-banner/simple-banner.js?m=1621025541'></script>
<link rel="https://api.w.org/" href="https://southseattleemerald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southseattleemerald.com/wp-json/wp/v2/posts/68717" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southseattleemerald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southseattleemerald.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/" />
<link rel='shortlink' href='https://wp.me/pbJRsx-hSl' />
<link rel="alternate" type="application/json+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F06%2F13%2Frefugee-artisan-initiatives-specialty-is-responding-to-community-needs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F06%2F13%2Frefugee-artisan-initiatives-specialty-is-responding-to-community-needs%2F&#038;format=xml" />
<style type="text/css" media="screen">.simple-banner{background:#000000;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#6ef127;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-button{color:#ffffff;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<style id="custom-background-css">
body.custom-background { background-color: #2f9a47; }
</style>
	<link rel="amphtml" href="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Refugee Artisan Initiative’s Specialty Is Responding to Community Needs" />
<meta property="og:url" content="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/" />
<meta property="og:description" content="by Kamna Shastri It was just a year ago when Refugee Artisan Initiative’s (RAI) six artisans rapidly switched their handmade jewelry and clothing operation to make boxes brimming with cloth masks. …" />
<meta property="article:published_time" content="2021-06-13T15:57:00+00:00" />
<meta property="article:modified_time" content="2021-06-12T20:00:02+00:00" />
<meta property="og:site_name" content="South Seattle Emerald" />
<meta property="og:image" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/H54A9449-scaled-1.jpeg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Featured image: Ming-Ming Tung Edelman (Photo by Alex Garland for the Gates Discovery Center&#039;s Enduring COVID-19: Stories from our Transforming World." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Refugee Artisan Initiative’s Specialty Is Responding to Community Needs" />
<meta name="twitter:image" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/H54A9449-scaled-1.jpeg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Featured image: Ming-Ming Tung Edelman (Photo by Alex Garland for the Gates Discovery Center&#039;s Enduring COVID-19: Stories from our Transforming World." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Turn off hyphenation */
html {hyphens: none !important;}

/* Dot Separator */
.wp-block-separator.is-style-dots {
    background: 0 0;
    border: none;
    text-align: center;
    max-width: none;
    line-height: 1;
    height: auto;
	
	&::before {
        content: "\00b7 \00b7 \00b7";
        color: #191e23;
        font-size: 20px;
        letter-spacing: 2em;
        padding-left: 2em;
        font-family: serif;
	}
}			</style>
		</head>

<body class="post-template-default single single-post postid-68717 single-format-standard custom-background wp-embed-responsive is-twentyfourteen group-blog header-image full-width singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://southseattleemerald.com/" rel="home">
			<img src="https://southseattleemerald.com/wp-content/uploads/2018/04/emerald-website-header-2018.png" width="1260" height="240" alt="South Seattle Emerald">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://southseattleemerald.com/" rel="home">South Seattle Emerald</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76"><a href="https://southseattleemerald.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55368"><a href="https://southseattleemerald.com/our-team/">Our Team</a></li>
	<li id="menu-item-65133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65133"><a href="https://southseattleemerald.com/our-contributors/">Our Contributors</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://southseattleemerald.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-56205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56205"><a href="https://southseattleemerald.kindful.com/">Support</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://southseattleemerald.com/contact/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://southseattleemerald.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-68717" class="post-68717 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-covid-19-pandemic tag-featured tag-ppe tag-refugee-artisan-initiative tag-stop-asian-hate">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/H54A9449-scaled-1.jpeg?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="Featured image: Ming-Ming Tung Edelman (Photo by Alex Garland for the Gates Discovery Center&#039;s Enduring COVID-19: Stories from our Transforming World." loading="lazy" data-attachment-id="68719" data-permalink="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/h54a9449-scaled/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/H54A9449-scaled-1.jpeg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="H54A9449-scaled" data-image-description="&lt;p&gt;Featured image: Ming-Ming Tung Edelman (Photo by Alex Garland for the Gates Discovery Center&#8217;s Enduring COVID-19: Stories from our Transforming World.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/H54A9449-scaled-1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/H54A9449-scaled-1.jpeg?fit=474%2C267&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/H54A9449-scaled-1.jpeg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/H54A9449-scaled-1.jpeg?resize=672%2C372&amp;ssl=1 672w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/H54A9449-scaled-1.jpeg?resize=1038%2C576&amp;ssl=1 1038w" data-lazy-sizes="(max-width: 1038px) 100vw, 1038px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/H54A9449-scaled-1.jpeg?resize=1038%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://southseattleemerald.com/category/community/" rel="category tag">Community</a></span>
		</div>
			<h1 class="entry-title">Refugee Artisan Initiative’s Specialty Is Responding to Community Needs</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/" rel="bookmark"><time class="entry-date" datetime="2021-06-13T08:57:00-07:00">June 13, 2021</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://southseattleemerald.com/author/marcusharrisongreen/" rel="author">Editor</a></span></span>			<span class="comments-link"><a href="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p><strong><em><strong><em>by Kamna Shastri</em></strong></em></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p>It was just a year ago when <a href="https://refugeesarts.org/pages/story">Refugee Artisan Initiative</a>’s (RAI) six artisans rapidly switched their handmade jewelry and clothing operation to make boxes brimming with cloth masks. In April 2020, COVID-19 had shut down the United States and Washington State hospitals were strained. There was a shortage of personal protection equipment like N95 and disposable masks that had to be reserved for healthcare professionals. Though the debate about whether to mask up was in high gear (and continues to be), to RAI founder and Executive Director Ming-Ming Tung-Edelman it was clear that masking up was not just a precaution but a responsibility.</p>



<p>With a background in biology and a part-time job as a pharmacist, Tung-Edelman could see the pandemic looming even before official lockdowns silenced roadways and sent cities into isolation. When the PPE shortage became apparent, Tung-Edelman saw an opportunity for RAI’s artisans to respond to an urgent local need. It was a “perfect storm,” she said of the mask shortage and COVID-19 precautions meeting the specific skill set of RAI’s artisans.&nbsp;</p>



<span id="more-68717"></span>



<p>The game plan was to pivot from making articles of clothing and jewelry to making cloth masks, thereby providing an alternative to disposable masks that needed to be rationed for healthcare workers who would be in close contact with COVID-19 patients.&nbsp;</p>



<p>“We were able to provide what was really needed in the early part of the pandemic from metro drivers to folks experiencing homelessness,” Tung-Edelman said.&nbsp;</p>



<p>Diba, Adiba, Yalda, Pri, Hpala, and Inzali, who made up the collective at the time, made over 80,000 hand-sewn masks in 2020. By May alone they had sewn over 15,000 masks for bulk orders from King County Metro and City of Seattle. They also donated masks to front line workers both in Seattle and New York City during the height of the COVID-19 surge in the spring of that year. Finally, the artisans also created masks that could be ordered through the RAI website.&nbsp;</p>



<p>Everything RAI makes is upcycled. They collect and upcycle local materials to give the scraps — whether cotton bedsheets or fleece strips — new life.&nbsp;</p>



<p>“We already had the materials in Seattle, it was right in our own space to be able to provide what’s very needed at the time and really elevate the needs of the women’s skill,” said Tung-Edelman. “It made me realize that our strength really is to be nimble, being able to pivot and [meet] the needs of the community.”</p>



<p>Tung-Edelman started Refugee Artisan Initiative in 2016 to provide immigrant and refugee women job skills and training that could be the key to financial independence as they made a new home for themselves on foreign shores. Throughout the first four years of RAI’s operations, the artisans made clothing and jewelry with upcycled materials that could be easily assembled, while also learning the skills and techniques of sewing and jewelry making. When RAI shifted to making masks last year, Diba, Adiba, Yalda, Pri, Hpala, and Inzali were the only ones on the team.&nbsp;</p>



<p>A year later, that number has doubled to twelve women hailing from Afghanistan, Myanmar, Ethiopia, Vietnam, and Morocco. In the last several months and with increased capacity, RAI has identified new community needs and gaps that the artisans can help fill with their skills and training. For instance, due to a supply chain shortage, medical scrubs are in short order, and currently the twelve artisans are going through a six-week scrubs certification program.&nbsp;</p>



<p>Tung-Edelman said that there are detailed measurements and specifications for medical scrubs and that uniformity is especially important when creating the garment. The artisans are learning how to make two different types. The first will be sustainable scrubs made from recycled bed-sheet materials. The second will be custom scrubs that can be tailored to the needs of medical institutions looking for locally sourced scrubs. The training takes six weeks and, at the end, artisans receive a certificate that can be used to find jobs elsewhere.</p>



<p>One of the outcomes Tung-Edelman has for the scrubs training program is that it can be a source of resistance to the current increase in anti-Asian discrimination by equipping Asian refugee women with the skills for entrepreneurship and safely procured income. <a href="https://www.gofundme.com/help-rai-stopasianhate">RAI’s Stop Asian Hate campaign</a> aims to finance twenty more women to complete the training program.&nbsp;</p>



<p>Tung-Edelman herself is from Taiwan, and many of her artisans are from Asia as well. “It doesn’t matter that I am in health care and help making all these masks,” she reflected on the personal nature of anti-Asian violence and bigotry. “The way I look — I can be targeted.” Instead of feeling disheartened, the RAI team wanted to do something that would counter the fear roused by recent attacks on Asian Americans. By equipping Asian women with concrete skills, they will have opportunities for employment that do not exploit their vulnerability as immigrant and refugee women who are still acclimating to a new culture and system. Tung-Edelman hopes the concrete skills and opportunities for entrepreneurship and creativity provided by RAI can give the women a safe source of job stability and means to take care of their families.</p>



<p><strong>The Origins of Refugee Artisan Initiative</strong></p>



<p>Tung-Edelman’s grandmother was a seamstress in Taiwan. Equipped with her sewing machine, needles, thread, and reams of fabric, the grandmother raised two children, including Tung-Edelman’s mother, as a single parent. Whenever Tung-Edelman would visit her grandmother, the whirring sound of the sewing machine would welcome her.</p>



<p>“She made a huge impression on me, knowing that this lady with not much education [was] able to raise a family based on the skill she had,” said Tung-Edelman.</p>



<p>Her grandmother cemented a love of art, fashion, and creativity in the young Tung-Edelman that informed her own eventual foray into clothing design and now RAI. But as the oldest child in the family, she chose to study biology in college and become a pharmacist, a pathway that would bring financial stability for the family. It worked out well, because Tung-Edelman enjoyed being able to connect with and help people as a pharmacist. She still works at a pharmacy once a week while running RAI.</p>



<p>It has been thirty-five years since Tung-Edelman moved to America as a teenager to study. Six years ago, Tung-Edelman felt a yearning to balance both the “right and left brain.” She had always loved the designs, patterns, and fabrics of fashion and jewelry. This love intersected with a very practical need that had come up in her life. Tung-Edelman’s daughter had an eclectic fashion sense and refused to wear mass-produced clothing from stores like the GAP. So Tung-Edelman enrolled in the University of Washington’s fashion certificate program where she could satisfy her desire to create and also design custom clothes for her daughter.</p>



<p>At the time, one of the certificate program’s course instructors was also teaching Bhutanese refugees how to sew. Tung-Edelman wanted to start helping. After a trip to France, Tung-Edelman came back wearing a striking fabric necklace, receiving compliments everywhere she went. Then it hit her that these fabric necklaces would be easy designs for beginner seamstresses and suggested the idea to her instructor.</p>



<p>After being introduced by her fashion course instructor, Tung-Edelman started training just one woman who lived in Tukwila. Accessibility and transportation were not easy for this woman who was left with a disability after contracting polio as a child in Bhutan. In her early twenties, she was the oldest child of seven and was helping her mother take care of the entire family.&nbsp;</p>



<p>Tung-Edelman traveled south to Tukwila every week, bringing materials and small tools that would be easy to store. Word spread in the neighborhood that someone was coming to teach sewing skills. Soon, Tung-Edelman started working with other women in the neighborhood and the Bhutanese community and realised they were eager to sell their final products.&nbsp;</p>



<p>These were the grounds on which the Refugee Artisan Initiative officially began. In 2016, RAI became an official non-profit where artisans were not only trained in sewing and crafting skills but were also encouraged to create their own<a href="https://refugeesarts.org/collections/artisan-marketplace"> marketplaces</a>, projects, and designs to sell online and at stores around the Puget Sound region.</p>



<p><strong>A Fabric of Social Responsibility</strong></p>



<p>One of the stand-out qualities of RAI’s model is how social responsibility permeates every layer of their operations. From using upcycled fabric and materials to making sure that artisans have the support they need to learn and independently grow their own talents and interests to advocating for refugee women — RAI’s framework incorporates principles of sustainability, local community networks, and resilience. Tung-Edelman says that as many of her artisans build their portfolios and even study to become accountants, etc., she also hopes RAI can be a place where artisans can bring their skills and lead new cohorts of women.</p>



<p>In fact, one of RAI’s artisans is studying to be an accountant, and Tung-Edelman hopes that the women like her might be able to bring their skill sets back to RAI, taking on leadership positions and growing the organization to empower even more refugee and immigrant women. Although empowerment, Tung-Edelman feels, is a somewhat outdated idea.</p>



<p>“We don’t use the word ‘empowerment’ anymore — it’s more about partnership with them to help them integrate in a way that is inclusive and welcoming. Hopefully they are gaining skills and doing small batch and other handcrafted goods and [are] able to be self-sufficient,” said Tung-Edelman.</p>



<p>The RAI community is warm and tight-knit like a family. At their physical gathering space in Lake City, the artisans can come in to get materials, attend trainings and tutorials on new projects, and often share homemade food as well. (Tung-Edleman said these activities are less frequent during COVID-19 and happen only in accordance with social distancing guidelines.) In the early days, Tung-Edelman would visit artisan’s homes and attend birthday parties and family milestone celebrations. But now with more administrative and planning work, Tung-Edelman has hired two people to help with operations and training. She still makes it a point to catch up when she can.&nbsp;</p>



<p>“I always thought we are here to help them but they wanted to show help and appreciation [just] as much,” said Tung-Edelman. “That really mirrors my purpose and I have the opportunity to work with them and get to know their culture and their dreams and maybe we [RAI] can be a part of that.” Since day number one, RAI has functioned on a circular economy model, where local scrap materials can be used to make something new by local artisans. The final products — like masks and scrubs — directly contribute to needs and gaps in the community. This model can allow the artisans to be <em>responsive</em> to what a community needs in a specific moment and then shift quickly.</p>



<p>For example, RAI’s next project is a partnership with local animal shelters who are preparing for an influx of pets whose owners may not be able to take care of them anymore as offices reopen and people have to return to in-person work. RAI plans to make sustainably sourced pet toys that can provide comfort and solace to pets as they go through the hard, traumatic process of being surrendered and sent to shelters.&nbsp;</p>



<p>The COVID-19 crisis of the past year showed that RAI’s artisans are in a position to make products that directly benefit the local community in ways that positively impact public health and well-being. Specifically, making masks allowed RAI to consider responding to other crisis-based needs, like the lack of warmth and protective weather gear for homeless individuals who are staying at a camp in Lake City just half a block away from RAI’s physical office.</p>



<p>“A lot of designers are making beautiful things. We are more on the side of being nimble, creative, practical — making things that people actually need and want,” said Tung-Edelman. “We may not be the cutest boutique. It’s more about responding.”</p>



<hr class="wp-block-separator is-style-wide"/>



<div class="wp-block-media-text alignwide is-stacked-on-mobile" style="grid-template-columns:40% auto"><figure class="wp-block-media-text__media"><img data-attachment-id="60370" data-permalink="https://southseattleemerald.com/?attachment_id=60370" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Megan Farmer&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;on Monday, December 10, 2018, in Seattle. KUOW Photo\/Megan Farmer&quot;,&quot;created_timestamp&quot;:&quot;1544468815&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;on Monday, December 10, 2018, in Seattle. KUOW Photo\/Megan Farmer&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="on Monday, December 10, 2018, in Seattle. KUOW Photo/Megan Farmer" data-image-description data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?fit=474%2C474&amp;ssl=1" loading="lazy" width="474" height="474" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=474%2C474&#038;ssl=1" alt class="wp-image-60370 size-full jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?w=948&amp;ssl=1 948w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=474%2C474&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="60370" data-permalink="https://southseattleemerald.com/?attachment_id=60370" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Megan Farmer&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;on Monday, December 10, 2018, in Seattle. KUOW Photo\/Megan Farmer&quot;,&quot;created_timestamp&quot;:&quot;1544468815&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;123&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;on Monday, December 10, 2018, in Seattle. KUOW Photo\/Megan Farmer&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="on Monday, December 10, 2018, in Seattle. KUOW Photo/Megan Farmer" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?fit=474%2C474&amp;ssl=1" loading="lazy" width="474" height="474" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=474%2C474&#038;ssl=1" alt="" class="wp-image-60370 size-full" srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?w=948&amp;ssl=1 948w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/02/KamnaShastri_headshot-2.jpg?w=1422&amp;ssl=1 1422w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript></figure><div class="wp-block-media-text__content">
<p class="has-large-font-size" style="font-size:16px"><span style="color:#24890d" class="has-inline-color"><em><strong>Kamna Shastri</strong> is a Seattle-based writer and media creative with a love for place-based community storytelling and journalism that centers personal narrative, identity, and social justice. Her print work has appeared in The Seattle Globalist, Real Change, The International Examiner and her audio work on KUOW, KEXP, and KBCS. More of her stuff at </em><a href="http://www.kamnashastri.wordpress.com/"><em>www.kamnashastri.wordpress.com</em></a><em>. Twitter: @KShastri2, IG: ms_kamna</em>.</span></p>
</div></div>



<p>📸 <span style="color:#24890d" class="has-inline-color"><em>Featured image: Ming-Ming Tung Edelman (Photo by Alex Garland for the Gates Discovery Center&#8217;s <a href="https://www.discovergates.org/stories/">Enduring COVID-19: Stories from our Transforming World</a>)</em></span></p>



<pre class="wp-block-verse"><strong>Before you move on to the next story …</strong>
Please consider that the article you just read was made possible by the generous financial support of donors and sponsors. The <em>Emerald</em> is a BIPOC-led nonprofit news outlet with the mission of offering a wider lens of our region’s most diverse, least affluent, and woefully under-reported communities. Please consider making a one-time gift or, better yet, joining our Rainmaker Family by becoming a monthly donor. Your support will help provide fair pay for our journalists and enable them to continue writing the important stories that offer relevant news, information, and analysis. 
<strong><a href="https://southseattleemerald.kindful.com/">Support the <em>Emerald!</em></a></strong></pre>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68717" class="share-twitter sd-button share-icon no-text" href="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68717" class="share-facebook sd-button share-icon no-text" href="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-173469957-68717-60c654e2b7f0a' data-src='https://widgets.wp.com/likes/#blog_id=173469957&amp;post_id=68717&amp;origin=southseattleemerald.com&amp;obj_id=173469957-68717-60c654e2b7f0a' data-name='like-post-frame-173469957-68717-60c654e2b7f0a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://southseattleemerald.com/tag/covid-19-pandemic/" rel="tag">COVID-19 Pandemic</a><a href="https://southseattleemerald.com/tag/featured/" rel="tag">Featured</a><a href="https://southseattleemerald.com/tag/ppe/" rel="tag">PPE</a><a href="https://southseattleemerald.com/tag/refugee-artisan-initiative/" rel="tag">Refugee Artisan Initiative</a><a href="https://southseattleemerald.com/tag/stop-asian-hate/" rel="tag">Stop Asian Hate</a></span></footer></article><!-- #post-68717 -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://southseattleemerald.com/2021/06/13/pongo-poetry-my-once-upon-a-time/" rel="prev"><span class="meta-nav">Previous Post</span>PONGO POETRY: My Once Upon a Time</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<p class="must-log-in">You must <a href="https://southseattleemerald.com/wp-login.php?redirect_to=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F06%2F13%2Frefugee-artisan-initiatives-specialty-is-responding-to-community-needs%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Amplifying the Authentic Narratives of South Seattle</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1549"><a href="https://southseattleemerald.com/category/news/">News</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1550"><a href="https://southseattleemerald.com/category/community/">Community</a></li>
<li id="menu-item-56667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56667"><a href="https://southseattleemerald.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-56668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56668"><a href="https://southseattleemerald.com/category/voices/">Voices</a></li>
<li id="menu-item-56670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56670"><a href="https://southseattleemerald.com/category/feature/">Features</a></li>
<li id="menu-item-56731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56731"><a href="https://southseattleemerald.com/events/">Events</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="media_image-236" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://southseattleemerald.kindful.com/"><img width="177" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?fit=177%2C300&amp;ssl=1" class="image wp-image-66311  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66311" data-permalink="https://southseattleemerald.com/rainmaker-sidebar-ad-4/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?fit=1177%2C2000&amp;ssl=1" data-orig-size="1177,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rainmaker Sidebar Ad (4)" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?fit=177%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?fit=474%2C805&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?w=1177&amp;ssl=1 1177w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?resize=177%2C300&amp;ssl=1 177w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?resize=603%2C1024&amp;ssl=1 603w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?resize=88%2C150&amp;ssl=1 88w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?resize=768%2C1305&amp;ssl=1 768w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?resize=904%2C1536&amp;ssl=1 904w" data-lazy-sizes="(max-width: 177px) 100vw, 177px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Rainmaker-Sidebar-Ad-4.png?fit=177%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-29" class="widget widget_media_image"><h1 class="widget-title">NEVER MISS A GREAT STORY WITH OUR WEEKLY NEWSLETTER</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://eepurl.com/gENOIL"><img width="226" height="225" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" class="image wp-image-17294 alignnone attachment-full size-full jetpack-lazy-image" alt="Weekly Round-up signup" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17294" data-permalink="https://southseattleemerald.com/sse-weekly_round-up/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-orig-size="226,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sse-weekly_round-up" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-234" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.raincityrockcamp.org/programs/youth-programs/summer-camp/"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?fit=175%2C300&amp;ssl=1" class="image wp-image-66259  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66259" data-permalink="https://southseattleemerald.com/rcrc-summer-camp-ad/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?fit=350%2C600&amp;ssl=1" data-orig-size="350,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RCRC Summer Camp Ad" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?fit=350%2C600&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?w=350&amp;ssl=1 350w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?resize=175%2C300&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/RCRC-Summer-Camp-Ad.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-243" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.eventbrite.com/e/black-community-building-collective-panel-tickets-154464023051"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Settle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-67569  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="67569" data-permalink="https://southseattleemerald.com/settle-emerald_175x300/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Settle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Settle-Emerald_175x300" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Settle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Settle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Settle-Emerald_175x300.jpg?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Settle-Emerald_175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/Settle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-242" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://vaccinelocator.doh.wa.gov"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?fit=175%2C300&amp;ssl=1" class="image wp-image-67021  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="67021" data-permalink="https://southseattleemerald.com/south-seattle-emerald-web/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South Seattle Emerald web" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-web.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-231" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://childcareawarewa.org/families/"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-ad-2.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-67812  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="67812" data-permalink="https://southseattleemerald.com/south-seattle-emerald-ad-2-2/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-ad-2.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South Seattle Emerald ad 2" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-ad-2.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-ad-2.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-ad-2.jpg?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-ad-2.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/South-Seattle-Emerald-ad-2.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-244" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://jazznightschool.org/pages/new-students"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Emerald-Website-Ads.png?fit=175%2C300&amp;ssl=1" class="image wp-image-68213  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="68213" data-permalink="https://southseattleemerald.com/emerald-website-ads/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Emerald-Website-Ads.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emerald Website Ads" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Emerald-Website-Ads.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Emerald-Website-Ads.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Emerald-Website-Ads.png?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Emerald-Website-Ads.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Emerald-Website-Ads.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-181" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://subscribe.portseattle.org/publications"><img width="175" height="299" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/FlySEA_SubscribeAd_2__175x300.jpg?fit=175%2C299&amp;ssl=1" class="image wp-image-68331  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="68331" data-permalink="https://southseattleemerald.com/web-2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/FlySEA_SubscribeAd_2__175x300.jpg?fit=175%2C299&amp;ssl=1" data-orig-size="175,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611228863&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Web&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Web" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/FlySEA_SubscribeAd_2__175x300.jpg?fit=175%2C299&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/FlySEA_SubscribeAd_2__175x300.jpg?fit=175%2C299&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/FlySEA_SubscribeAd_2__175x300.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/FlySEA_SubscribeAd_2__175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/FlySEA_SubscribeAd_2__175x300.jpg?fit=175%2C299&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-247" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://web.cvent.com/event/1d5a8484-a040-4291-88b4-1d41a71668bd/summary?rt=Ksxknchgm0KTsmjYLL4MqQ"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/ICWN_FoodJustice_SSE_20210607_v0_175x300.png?fit=175%2C300&amp;ssl=1" class="image wp-image-68332  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="68332" data-permalink="https://southseattleemerald.com/icwn_foodjustice_sse_20210607_v0_175x300/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/ICWN_FoodJustice_SSE_20210607_v0_175x300.png?fit=350%2C600&amp;ssl=1" data-orig-size="350,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ICWN_FoodJustice_SSE_20210607_v0_175x300" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/ICWN_FoodJustice_SSE_20210607_v0_175x300.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/ICWN_FoodJustice_SSE_20210607_v0_175x300.png?fit=350%2C600&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/ICWN_FoodJustice_SSE_20210607_v0_175x300.png?w=350&amp;ssl=1 350w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/ICWN_FoodJustice_SSE_20210607_v0_175x300.png?resize=175%2C300&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/ICWN_FoodJustice_SSE_20210607_v0_175x300.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/ICWN_FoodJustice_SSE_20210607_v0_175x300.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-246" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.seattle.gov/democracyvoucher"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Mid-Year-175x300-1.png?fit=175%2C300&amp;ssl=1" class="image wp-image-68330  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="68330" data-permalink="https://southseattleemerald.com/mid-year-175x300-1/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Mid-Year-175x300-1.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mid Year &#8211; 175&#215;300 (1)" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Mid-Year-175x300-1.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Mid-Year-175x300-1.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Mid-Year-175x300-1.png?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Mid-Year-175x300-1.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Mid-Year-175x300-1.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-238" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://windermeremtbaker.com"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-66540  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66540" data-permalink="https://southseattleemerald.com/ssemerald2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSEmerald2" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/SSEmerald2.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-249" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://surveyhero.com/c/mt-baker-station-area"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-68515  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="68515" data-permalink="https://southseattleemerald.com/south-seattle-emerald-ad-1-175-by-300/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?fit=2917%2C5000&amp;ssl=1" data-orig-size="2917,5000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South Seattle Emerald Ad 1 175 by 300" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?fit=474%2C813&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?w=2917&amp;ssl=1 2917w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?resize=175%2C300&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?resize=597%2C1024&amp;ssl=1 597w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?resize=88%2C150&amp;ssl=1 88w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?resize=768%2C1316&amp;ssl=1 768w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?resize=896%2C1536&amp;ssl=1 896w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?resize=1195%2C2048&amp;ssl=1 1195w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?resize=1200%2C2057&amp;ssl=1 1200w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?w=948&amp;ssl=1 948w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?w=1422&amp;ssl=1 1422w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/South-Seattle-Emerald-Ad-1-175-by-300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-248" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://washingtonnonprofits.org/jobs/"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/SSEmerald-6-7-2021-ad.png?fit=175%2C300&amp;ssl=1" class="image wp-image-68514  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="68514" data-permalink="https://southseattleemerald.com/ssemerald-6-7-2021-ad/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/SSEmerald-6-7-2021-ad.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSEmerald 6-7-2021 ad" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/SSEmerald-6-7-2021-ad.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/SSEmerald-6-7-2021-ad.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/SSEmerald-6-7-2021-ad.png?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/SSEmerald-6-7-2021-ad.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/SSEmerald-6-7-2021-ad.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-241" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.stgpresents.org/elevate"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-66957  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="66957" data-permalink="https://southseattleemerald.com/elevate_south-seattle-emerald_175x300/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ELEVATE_South-Seattle-Emerald_175x300" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2021/05/ELEVATE_South-Seattle-Emerald_175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-225" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.seattlecenter.com/events/featured-events/festal"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-65172  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="65172" data-permalink="https://southseattleemerald.com/sse_festal21_f_175x300/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSE_FESTAL21_F_175x300" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/04/SSE_FESTAL21_F_175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-23" class="widget widget_media_image"><h1 class="widget-title">Grab Our Latest Literary South End Mixtape:</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.thirdplacebooks.com/book/9781609441326"><img width="267" height="400" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" class="image wp-image-38962 alignnone attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="38962" data-permalink="https://southseattleemerald.com/emerald-reflections-2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-orig-size="267,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emerald Reflections 2" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Stories that matter, delivered daily</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Be the first to get new stories sent straight into your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 6,122 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://southseattleemerald.com/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">South Seattle is Reading:</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://southseattleemerald.com/2021/06/10/juneteenth-2021-in-seattle-a-guide-to-local-events/" title="Juneteenth 2021 in Seattle: A Guide to Local Events" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/06/Juneteenth_2020_12.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Juneteenth 2021 in Seattle: A Guide to Local Events" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/06/10/juneteenth-2021-in-seattle-a-guide-to-local-events/" title="Juneteenth 2021 in Seattle: A Guide to Local Events" class="bump-view" data-bump-view="tp">Juneteenth 2021 in Seattle: A Guide to Local Events</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/06/11/opa-finds-that-spd-officers-violated-policy-by-using-precincts-as-voting-addresses/" title="OPA Finds That SPD Officers Violated Policy by Using Precincts as Voting Addresses" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/mike_solan_converge_screenshot_cropped.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="OPA Finds That SPD Officers Violated Policy by Using Precincts as Voting Addresses" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/06/11/opa-finds-that-spd-officers-violated-policy-by-using-precincts-as-voting-addresses/" title="OPA Finds That SPD Officers Violated Policy by Using Precincts as Voting Addresses" class="bump-view" data-bump-view="tp">OPA Finds That SPD Officers Violated Policy by Using Precincts as Voting Addresses</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/06/10/abolitionist-nicole-thomas-kennedy-announces-last-minute-run-for-city-attorney/" title="Abolitionist Nicole Thomas-Kennedy Announces Last-Minute Run for City Attorney" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Nicole_Thomas-Kennedy_cropped.jpeg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Abolitionist Nicole Thomas-Kennedy Announces Last-Minute Run for City Attorney" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/06/10/abolitionist-nicole-thomas-kennedy-announces-last-minute-run-for-city-attorney/" title="Abolitionist Nicole Thomas-Kennedy Announces Last-Minute Run for City Attorney" class="bump-view" data-bump-view="tp">Abolitionist Nicole Thomas-Kennedy Announces Last-Minute Run for City Attorney</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/06/08/county-council-candidate-ubax-gardheere-centers-campaign-around-lived-experience/" title="County Council Candidate Ubax Gardheere Centers Campaign Around Lived Experience" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/Ubax_Gardheere_cropped.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="County Council Candidate Ubax Gardheere Centers Campaign Around Lived Experience" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/06/08/county-council-candidate-ubax-gardheere-centers-campaign-around-lived-experience/" title="County Council Candidate Ubax Gardheere Centers Campaign Around Lived Experience" class="bump-view" data-bump-view="tp">County Council Candidate Ubax Gardheere Centers Campaign Around Lived Experience</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2021/06/12/weekend-long-reads-what-drives-the-cost-of-housing/" title="Weekend Long Reads: What Drives the Cost of Housing?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2021/06/sunsetelectricapartments_flickr_joewolf_cropped.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Weekend Long Reads: What Drives the Cost of Housing?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2021/06/12/weekend-long-reads-what-drives-the-cost-of-housing/" title="Weekend Long Reads: What Drives the Cost of Housing?" class="bump-view" data-bump-view="tp">Weekend Long Reads: What Drives the Cost of Housing?</a>
							</div>
													</li>
					</ul>
</aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="225" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader noborders noscrollbar transparent" href="https://twitter.com/soseaemerald" href="https://twitter.com/soseaemerald">My Tweets</a></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/southseattleemerald" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/southseattleemerald"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></blockquote></div>
		</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202123'></script>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southseattleemerald.com\/2021\/06\/13\/refugee-artisan-initiatives-specialty-is-responding-to-community-needs\/":68717};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/06/13/refugee-artisan-initiatives-specialty-is-responding-to-community-needs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://southseattleemerald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-a9b707470136437195fa66b6b2061eb5' href='https://southseattleemerald.com/_static/??-eJyFjEkKgDAMAD9kDXUpXsS3lDSI2o0mxe+Lh168eJwZmDsrTFEoCmRf9yMynCTZ4gUhueqJAW1Jlcm3oJrokbm7/weFvBVyKieWD72LLazaDKM282SWB+GYNhU=' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/southseattleemerald.com\/wp-admin\/admin-ajax.php","nonce":"3a52aabd49","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/southseattleemerald.com\/wp-login.php?redirect_to=https%3A%2F%2Fsouthseattleemerald.com%2F2021%2F06%2F13%2Frefugee-artisan-initiatives-specialty-is-responding-to-community-needs%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/_static/??-eJytlNtOwzAMhl+IEHGauEE8CkoTd/PqxCV2GOPpcccGQwxpRVxVOXy/T3+6GV3kolDUj9SWWMSvQccQB/+EJfquISU/rli57D+XGcvlWi42P9HIHXEcxCcU9euvDRcK5qDIB9K0qSWQ6ZKdLEGIQ4J0JH58JQfhUrd/Cn1gz+ReoCSu4nvCOKCezX2VGiPXZKW6GCo3AZobWqbQs+PuKOsaKgbCN6iurwbP1gFLQ2U2RrhcacevJ6YXOWcTcRVGOjVDXUG2m7qxxbbnVhWgTGDfSpxM81s2J6zahwgd8+Agd9/sdAarG1S1vilmICxwBv0xMh+asvlbMR5OHIW3rfuwtpcad0Y3jSqwK4k7gfpiwUambY9E/x3saGteF0YWtXGIkfPA9XOD6Z3tc6og5sJ5EoSDVWA6DVahJIL6yw/Bln8Y8OFBfvbt84XOkqlAQSG5qVPyfbUXeswPV4vrm6vF3e3i/h1dSw+r'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://southseattleemerald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202123#ver=202123' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'173469957',post:'68717',tz:'-7',srv:'southseattleemerald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173469957', '68717' ]);
</script>
</body>
</html>
<!--
	generated in 0.233 seconds
	121758 bytes batcached for 300 seconds
-->
