<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Black-Owned Restaurants Continue to Adapt to Ever-Changing Dining Restrictions | South Seattle Emerald</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://southseattleemerald.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://southseattleemerald.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	<script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/southseattleemerald.com\/2020\/11\/23\/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Feed" href="https://southseattleemerald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Comments Feed" href="https://southseattleemerald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Seattle Emerald &raquo; Black-Owned Restaurants Continue to Adapt to Ever-Changing Dining Restrictions Comments Feed" href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southseattleemerald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-015780c5a0007d3bcb60b7aba57de3c9' href='https://southseattleemerald.com/_static/??-eJydU+1qwzAMfKG57kZX2I+xRxn+UF0tjmUsmTRvPycrg4Z+ZPtjdHB3Qid5yMpREkiic6wBE+svkGxcp3vyNQJrOUIPSogia0d9NqJlaILxQLUIQNo45qfhsVGBaAS8ysSyQLcsQm3QQgnaVoxe20iuUxFtMWXULGOE/0nnoW5JoxmpigoF/f0ejmZX1h5ZfpG6q1mmErFr7yrJJyanAyQo2Ch8vVyazJPyYmXX+12nNtJPeCutJ/5sr4bc7mVtDlwtu4JZcJrnAq21GNAHaKd1MA4s0bTtrhWndekuXYTy+VT/JOejKeCN9+NcYgqr1srk0EQVKRBfgE2PD3/YFPm5nqgf/fvzfrvbvb1uX/bfz/iAyg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--green:#24890d;--wp--preset--color--black:#000;--wp--preset--color--dark-gray:#2b2b2b;--wp--preset--color--medium-gray:#767676;--wp--preset--color--light-gray:#f5f5f5;--wp--preset--color--white:#fff;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}.has-green-color{color:#24890d;}
.has-black-color{color:#000;}
.has-dark-gray-color{color:#2b2b2b;}
.has-medium-gray-color{color:#767676;}
.has-light-gray-color{color:#f5f5f5;}
.has-white-color{color:#fff;}
.has-green-background-color{background-color:#24890d;}
.has-black-background-color{background-color:#000;}
.has-dark-gray-background-color{background-color:#2b2b2b;}
.has-medium-gray-background-color{background-color:#767676;}
.has-light-gray-background-color{background-color:#f5f5f5;}
.has-white-background-color{background-color:#fff;}
.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);}
.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);}
.has-luminous-vivid-orange-to-vivid-red-gradient-background{background:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);}
.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);}
.has-cool-to-warm-spectrum-gradient-background{background:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);}
.has-blush-light-purple-gradient-background{background:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);}
.has-blush-bordeaux-gradient-background{background:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);}
.has-luminous-dusk-gradient-background{background:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);}
.has-pale-ocean-gradient-background{background:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);}
.has-electric-grass-gradient-background{background:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);}
.has-midnight-gradient-background{background:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);}
.has-small-font-size{font-size:13;}
.has-normal-font-size{font-size:16;}
.has-medium-font-size{font-size:20;}
.has-large-font-size{font-size:36;}
.has-huge-font-size{font-size:42;}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://southseattleemerald.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' media='all' />
<![endif]-->
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://southseattleemerald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1592324036'></script>
<link rel="https://api.w.org/" href="https://southseattleemerald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southseattleemerald.com/wp-json/wp/v2/posts/54527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southseattleemerald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southseattleemerald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CID Coalition Says Approval of Development Lacked Transparency and Accessibility' href='https://southseattleemerald.com/2020/11/22/cid-coalition-says-approval-of-development-lacked-transparency-and-accessibility/' />

<link rel="canonical" href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/" />
<link rel='shortlink' href='https://wp.me/pbJRsx-ebt' />
<link rel="alternate" type="application/json+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2020%2F11%2F23%2Fblack-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southseattleemerald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthseattleemerald.com%2F2020%2F11%2F23%2Fblack-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<style type="text/css" id="twentyfourteen-header-css">
				.site-title,
		.site-description {
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #2f9a47; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/?amp=1">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Black-Owned Restaurants Continue to Adapt to Ever-Changing Dining Restrictions" />
<meta property="og:url" content="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/" />
<meta property="og:description" content="by Chamidae Ford As the pandemic has raged across the globe, there have been glimmers of hope that we may be exiting the worst of it. Unfortunately for Washington business owners, the recent record…" />
<meta property="article:published_time" content="2020-11-23T13:30:00+00:00" />
<meta property="article:modified_time" content="2020-11-23T04:20:25+00:00" />
<meta property="og:site_name" content="South Seattle Emerald" />
<meta property="og:image" content="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emmas-BBQ-5.jpg?fit=1200%2C802&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="802" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Black-Owned Restaurants Continue to Adapt to Ever-Changing Dining Restrictions" />
<meta name="twitter:image" content="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emmas-BBQ-5.jpg?fit=1200%2C802&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/04/1484590_408127306007964_9075529672973271797_n.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/* Turn off hyphenation */
html {hyphens: none !important;}			</style>
		</head>

<body class="post-template-default single single-post postid-54527 single-format-standard custom-background wp-embed-responsive is-twentyfourteen group-blog header-image full-width singular custom-colors">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="https://southseattleemerald.com/" rel="home">
			<img src="https://southseattleemerald.com/wp-content/uploads/2018/04/emerald-website-header-2018.png" width="1260" height="240" alt="South Seattle Emerald">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<h1 class="site-title"><a href="https://southseattleemerald.com/" rel="home">South Seattle Emerald</a></h1>

			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://southseattleemerald.com/about/">About</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://southseattleemerald.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3428"><a href="https://southseattleemerald.com/donate/">Support</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://southseattleemerald.com/contact/">Contact</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://southseattleemerald.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-54527" class="post-54527 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-covid-19-pandemic tag-emmas-bbq tag-featured tag-island-soul tag-kaffa-coffee-wine-bar tag-lil-reds">
	
		<div class="post-thumbnail">
			<img width="1038" height="576" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emmas-BBQ-5.jpg?resize=1038%2C576&amp;ssl=1" class="attachment-twentyfourteen-full-width size-twentyfourteen-full-width wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="54532" data-permalink="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/emmas-bbq-5/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emmas-BBQ-5.jpg?fit=1200%2C802&amp;ssl=1" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605793958&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emma&#8217;s BBQ 5" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emmas-BBQ-5.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emmas-BBQ-5.jpg?fit=474%2C317&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emmas-BBQ-5.jpg?resize=672%2C372&amp;ssl=1 672w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emmas-BBQ-5.jpg?resize=1038%2C576&amp;ssl=1 1038w" data-lazy-sizes="(max-width: 1038px) 100vw, 1038px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emmas-BBQ-5.jpg?resize=1038%2C576&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>

		
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://southseattleemerald.com/category/community/" rel="category tag">Community</a></span>
		</div>
			<h1 class="entry-title">Black-Owned Restaurants Continue to Adapt to Ever-Changing Dining Restrictions</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/" rel="bookmark"><time class="entry-date" datetime="2020-11-23T05:30:00-08:00">November 23, 2020</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://southseattleemerald.com/author/marcusharrisongreen/" rel="author">Editor</a></span></span>			<span class="comments-link"><a href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/#respond">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p><strong><em>by Chamidae Ford</em></strong></p>



<hr class="wp-block-separator is-style-wide"/>



<p>As the pandemic has raged across the globe, there have been glimmers of hope that we may be exiting the worst of it. Unfortunately for Washington business owners, the recent record-breaking spike in<em> </em>COVID-19 cases has led to another round of tightening restrictions by Governor Jay Inslee. </p>



<span id="more-54527"></span>



<hr class="wp-block-separator"/>



<p>These new restrictions banned indoor seating at restaurants once again, <em>another </em>blow to an<em> </em>industry that has already been hit hard.&nbsp;</p>



<p>Considering the dropping temperatures and increasing amount of rainy days, outdoor seating has lost its appeal to many. And despite the small business stabilization fund that the City of Seattle rolled out in June, there has been no other support for small businesses that are suffering massive losses from the decrease in traffic.&nbsp;</p>



<p>But while the odds are daunting, there are still many Black-owned neighborhood businesses in South Seattle that have managed to keep going, adapting to each wave the pandemic has sent their way.&nbsp;&nbsp;</p>



<p><strong>Kaffa Coffee &amp; Wine Bar</strong></p>



<p>Kaffa, an Ethiopian restaurant located at 8136 Rainier Avenue South, specializes in Ethiopian coffee and dishes.&nbsp;</p>



<p>Started by Milen Gebreselassie and her husband six years ago, following their immigration from Ethiopia to the United States, the idea was born from their background in food and business.&nbsp;</p>



<p>They take great pride in providing authentic Ethiopian food and coffee for the people in their community.</p>



<p>“We have a very rich culture we wanted to share with Seattle and Seattle’s community,” Gebreselassie said.&nbsp;&nbsp;</p>



<p>With the new restrictions put into place, Kaffa once again had to close their dining room, but the support from the community has been the force keeping them going.&nbsp;</p>



<p>“It was something different, but we survived. The community was very supportive. Coming and asking us how we are doing and buying what we are selling,” Gebreselassie said.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="54534" data-permalink="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/kaffe-foods-1/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?fit=1200%2C802&amp;ssl=1" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605793058&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kaffe-Foods-1" data-image-description data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?fit=474%2C317&amp;ssl=1" loading="lazy" width="474" height="317" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=474%2C317&#038;ssl=1" alt class="wp-image-54534 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=474%2C317&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="54534" data-permalink="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/kaffe-foods-1/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?fit=1200%2C802&amp;ssl=1" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605793058&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kaffe-Foods-1" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?fit=474%2C317&amp;ssl=1" loading="lazy" width="474" height="317" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=474%2C317&#038;ssl=1" alt="" class="wp-image-54534" srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Kaffe-Foods-1.jpg?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript><figcaption>Kaffa Coffee &amp; Wine Bar (Photo: Susan Fried)</figcaption></figure>



<p>The community aspect of Kaffa is seen in every aspect of the way they do business. Kaffa has provided food and water for protesters in the community and has donated meals to<a href="https://www.facebook.com/PlantBasedFoodShare/"> Plant Based Food Share</a> for families in need.&nbsp;</p>



<p>“[We are] trying to be as supportive as we can because we know that people have been very nice to us,” Gebreselassie said.&nbsp;</p>



<p>Kaffa is prepared to continue as long as the pandemic goes on.</p>



<p>“We have to adapt, you know, thinking about our future. We&#8217;re really working towards better online virtual sales and online services. We upgraded our website to accept more orders and accepting orders through all, almost all, the delivery services,” Gebreselassie said.</p>



<p>You can place an order on Kaffa’s<a href="https://kaffafoods.com"> website</a> or through the delivery apps <a href="https://www.seamless.com/menu/kaffa-coffee-and-wine-bar-8136-rainier-ave-s-seattle/341988?utm_source=google&amp;utm_medium=organic&amp;utm_campaign=place-action-link">Seamless</a>, <a href="https://www.grubhub.com/restaurant/kaffa-coffee-and-wine-bar-8136-rainier-ave-s-seattle/341988?utm_source=google&amp;utm_medium=organic&amp;utm_campaign=place-action-link">Grubhub</a>, <a href="https://www.trycaviar.com/store/kaffa-coffee-wine-bar-seattle-47249/?utm_campaign=gpa">Caviar</a>, <a href="https://www.ubereats.com/seattle/food-delivery/kaffa-ethiopian-restaurant/hdD25v58QJm4O05YT3KMFA/?utm_source=google&amp;utm_medium=organic&amp;utm_campaign=place-action-link">Uber Eats</a>, <a href="https://www.doordash.com/store/kaffa-coffee-wine-bar-seattle-47249/?utm_campaign=gpa">DoorDash</a>, and <a href="https://allsetnow.com/restaurant/kaffa-coffee-wine-bar-1608/?refer=google-map">Allset</a>.&nbsp;</p>



<p><strong>Island Soul</strong></p>



<p>This Caribbean soul-fusion restaurant is a multi-generational, family-owned joint, which opened 15 years ago.</p>



<p>Theo Martin’s father started the restaurant. But after his father became ill, Martin took over. He continued running Island Soul after his father died,<em> </em>unable to imagine letting it go.</p>



<p>“I always had a passion for food, for people, for gatherings,” Martin said. “You know, one thing about a restaurant, especially if you&#8217;re in the business, the greatest thing is to see people, eat food and laugh and smile and enjoy themselves.”</p>



<figure class="wp-block-image size-large"><img data-attachment-id="54529" data-permalink="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/island-soul-1/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?fit=1200%2C802&amp;ssl=1" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605795022&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Island Soul 1" data-image-description data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?fit=474%2C317&amp;ssl=1" loading="lazy" width="474" height="317" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=474%2C317&#038;ssl=1" alt class="wp-image-54529 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=474%2C317&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="54529" data-permalink="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/island-soul-1/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?fit=1200%2C802&amp;ssl=1" data-orig-size="1200,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605795022&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Island Soul 1" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?fit=474%2C317&amp;ssl=1" loading="lazy" width="474" height="317" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=474%2C317&#038;ssl=1" alt="" class="wp-image-54529" srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Island-Soul-1.jpg?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript><figcaption>Island Soul&#8217;s outdoor dining area (Photo by Susan Fried)</figcaption></figure>



<p>This dedication and love for what they do at Soul Island resulted in only a short week-long closure during the early days of the pandemic. Martin knew he had to keep going.</p>



<p>“You had employees, you had bills, you had food in the refrigerator, you know, and there was no way you could just basically close the door and say, ‘forget it,’” Martin said.</p>



<p>While the restrictions of the pandemic have led to over a 50% hit to Island Soul’s profits, Martin has managed to maintain a positive outlook on the situation.<em>&nbsp;</em></p>



<p>“I always tell people: My goal is not to think about how it could be, because it&#8217;s not. I have to deal with what it is, and we&#8217;ve done the best that we can,” Martin said.&nbsp;</p>



<p>While many have given in to the temptation of delivery apps, Martin decided it wasn&#8217;t the best route for Island Soul, due to the massive cut of the profits that the apps take from the businesses. Instead, they have set up a way to order ahead on their website for pick up. They even sell cocktails to go and are offering Thanksgiving meals<em>.&nbsp;</em></p>



<p>“We just keep swinging the bat until you get the home run, but you just have to keep swinging. And that&#8217;s what we&#8217;re doing,” Martin said.&nbsp;</p>



<p>You can place an order for pick up on Islands Soul’s<a href="https://www.islandsoulrestaurant.com"> website</a>.&nbsp;</p>



<p><strong>Lil Red&#8217;s Takeout and Catering </strong></p>



<p>A long-time entrepreneur and a disposition for being his own boss, Red began his business cooking and selling food out of his station wagon. He then began catering events out of his kitchen. In 2017, he started<em> </em>Lil Red&#8217;s Takeout and Catering in South Seattle.</p>



<p>“The opportunity arose to have a brick and mortar, and I jumped on it,” Red said.&nbsp;</p>



<p>Three years later, Red is still selling his wildly popular Jamaican BBQ and soul cuisine at 4225 Rainier Ave South. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="54531" data-permalink="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/lil-reds-1/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?fit=1200%2C805&amp;ssl=1" data-orig-size="1200,805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605796051&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lil-Reds-1" data-image-description data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?fit=474%2C318&amp;ssl=1" loading="lazy" width="474" height="318" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=474%2C318&#038;ssl=1" alt class="wp-image-54531 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=1024%2C687&amp;ssl=1 1024w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=150%2C101&amp;ssl=1 150w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=768%2C515&amp;ssl=1 768w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?w=948&amp;ssl=1 948w" data-lazy-sizes="(max-width: 474px) 100vw, 474px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=474%2C318&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="54531" data-permalink="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/lil-reds-1/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?fit=1200%2C805&amp;ssl=1" data-orig-size="1200,805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605796051&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lil-Reds-1" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?fit=474%2C318&amp;ssl=1" loading="lazy" width="474" height="318" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=474%2C318&#038;ssl=1" alt="" class="wp-image-54531" srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=1024%2C687&amp;ssl=1 1024w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=150%2C101&amp;ssl=1 150w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?resize=768%2C515&amp;ssl=1 768w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Lil-Reds-1.jpg?w=948&amp;ssl=1 948w" sizes="(max-width: 474px) 100vw, 474px" data-recalc-dims="1" /></noscript><figcaption>Lil Red&#8217;s Takeout. (Photo by Susan Fried)</figcaption></figure>



<p>Lil Red&#8217;s Takeout, as its name implies, is primarily a takeout location, managing to avoid the impact of limits on indoor dining. Still, COVID-19 managed to hit during graduation, wedding, and family reunion season, heavily impacting the catering aspect of his business.</p>



<p>Known for a fun, lively environment and classic comfort food, the community support and loyal customer base have allowed Lil Red to continue.&nbsp;</p>



<p>“People like our food, so people want to come out and support and, you know, they want to eat,” Red said. “[People] like our atmosphere, they like what we do. So we really appreciate the support.”</p>



<p>Ultimately, the biggest thing you can do for restaurants is to eat their food. It comes down to showing up for restaurants and continuing to eat as we all attempt to navigate the pandemic. Lil Red will continue to provide comfort food for the community.&nbsp;</p>



<p>“I hope that everybody&#8217;s been enjoying what we&#8217;re doing, and we&#8217;re going to keep doing it for as long as we&#8217;re allowed to.”&nbsp;</p>



<p>You can order through<a href="https://www.grubhub.com/restaurant/lil-red-takeout--catering-4225-rainier-ave-s-seattle/334812"> Grubhub</a> and<a href="https://www.ubereats.com/seattle/food-delivery/lil-reds-takeout-and-catering/WWl3C2cX%2520RAS2H5Hl_enjpg"> Uber Eats</a> or go in and pick up your order. </p>



<hr class="wp-block-separator is-style-wide"/>



<p class="has-green-color has-text-color"><em>Chamidae Ford is currently a senior journalism major at the University of Washington. Born and raised in Western Washington, she has a passion for providing a voice to the communities around her. She has written for The Daily, GRAY Magazine, and Capitol Hill Seattle.</em></p>



<p class="has-green-color has-text-color"><em>Featured image: Emma&#8217;s BBQ in Hillman City (Photo by Susan Fried)</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-54527" class="share-twitter sd-button share-icon no-text" href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-54527" class="share-facebook sd-button share-icon no-text" href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-173469957-54527-5fbbc7e87db62' data-src='https://widgets.wp.com/likes/#blog_id=173469957&amp;post_id=54527&amp;origin=southseattleemerald.com&amp;obj_id=173469957-54527-5fbbc7e87db62' data-name='like-post-frame-173469957-54527-5fbbc7e87db62'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://southseattleemerald.com/tag/covid-19-pandemic/" rel="tag">COVID-19 Pandemic</a><a href="https://southseattleemerald.com/tag/emmas-bbq/" rel="tag">Emma's BBQ</a><a href="https://southseattleemerald.com/tag/featured/" rel="tag">Featured</a><a href="https://southseattleemerald.com/tag/island-soul/" rel="tag">Island Soul</a><a href="https://southseattleemerald.com/tag/kaffa-coffee-wine-bar/" rel="tag">Kaffa Coffee &amp; Wine Bar</a><a href="https://southseattleemerald.com/tag/lil-reds/" rel="tag">Lil Red&#039;s</a></span></footer></article><!-- #post-## -->
		<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://southseattleemerald.com/2020/11/22/cid-coalition-says-approval-of-development-lacked-transparency-and-accessibility/" rel="prev"><span class="meta-nav">Previous Post</span>CID Coalition Says Approval of Development Lacked Transparency and Accessibility</a>			</div><!-- .nav-links -->
		</nav><!-- .navigation -->
		
<div id="comments" class="comments-area">

	
	<p class="must-log-in">You must <a href="https://southseattleemerald.com/wp-login.php?redirect_to=https%3A%2F%2Fsouthseattleemerald.com%2F2020%2F11%2F23%2Fblack-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
			<h2 class="site-description">Amplifying the Authentic Narratives of South Seattle</h2>
	
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-1549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1549"><a href="https://southseattleemerald.com/category/news/">News</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1550"><a href="https://southseattleemerald.com/category/community/">Community</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1552"><a href="https://southseattleemerald.com/category/politics/">Politics</a></li>
<li id="menu-item-1553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1553"><a href="https://southseattleemerald.com/category/art/">Art</a></li>
<li id="menu-item-1554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1554"><a href="https://southseattleemerald.com/category/sports/">Sports</a></li>
<li id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a href="https://southseattleemerald.com/category/culture/">Culture</a></li>
<li id="menu-item-1556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1556"><a href="https://southseattleemerald.com/category/commentary/">Commentary</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1557"><a href="https://southseattleemerald.com/category/poetry/">Poetry</a></li>
<li id="menu-item-15257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15257"><a href="https://southseattleemerald.com/category/emerald-voices/">Emerald Voices</a></li>
<li id="menu-item-21704" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-21704"><a href="https://southseattleemerald.com/tag/31-days-of-revolutionary-women/">Revolutionary Women</a></li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="media_image-75" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://southseattleemerald.com/donate/" target="_blank" rel="noopener noreferrer"><img width="150" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1" class="image wp-image-30389  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="30389" data-permalink="https://southseattleemerald.com/rainmaker-website-sidebar-300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=175%2C350&amp;ssl=1" data-orig-size="175,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rainmaker-Website-Sidebar-300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=175%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2017/11/rainmaker-website-sidebar-300.png?fit=150%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-29" class="widget widget_media_image"><h1 class="widget-title">NEVER MISS A GREAT STORY WITH OUR WEEKLY NEWSLETTER</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://eepurl.com/bi64S9"><img width="226" height="225" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" class="image wp-image-17294 alignnone attachment-full size-full jetpack-lazy-image" alt="Weekly Round-up signup" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17294" data-permalink="https://southseattleemerald.com/sse-weekly_round-up/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-orig-size="226,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sse-weekly_round-up" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2016/12/sse-weekly_round-up.png?fit=226%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-159" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.uwkc.org/events/eat-drink-be-generous/"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/EDBG-Digital-Ad-South-Seattle_Emerald-175x300-1.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-54061  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54061" data-permalink="https://southseattleemerald.com/edbg-digital-ad-south-seattle_emerald-175x300/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/EDBG-Digital-Ad-South-Seattle_Emerald-175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EDBG-Digital-Ad-South-Seattle_Emerald-175&#215;300" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/EDBG-Digital-Ad-South-Seattle_Emerald-175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/EDBG-Digital-Ad-South-Seattle_Emerald-175x300-1.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/EDBG-Digital-Ad-South-Seattle_Emerald-175x300-1.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/EDBG-Digital-Ad-South-Seattle_Emerald-175x300-1.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/EDBG-Digital-Ad-South-Seattle_Emerald-175x300-1.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-149" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://communityrootshousing.org/find-apartment/station-house-leasing/"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-51691  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="51691" data-permalink="https://southseattleemerald.com/soseaemerald-stationhouse-175x300-2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SoSeaEmerald.StationHouse.175&#215;300" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SoSeaEmerald.StationHouse.175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-160" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.youtube.com/playlist?list=PLsWT392033WEk9wmOH0q5EBe16J7DoHOi"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Global-Party-2020_175x300.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-54143  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54143" data-permalink="https://southseattleemerald.com/global-party-2020_175x300/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Global-Party-2020_175x300.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Global-Party-2020_175x300" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Global-Party-2020_175x300.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Global-Party-2020_175x300.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Global-Party-2020_175x300.jpg?w=175&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Global-Party-2020_175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Global-Party-2020_175x300.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-161" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://anc.apm.activecommunities.com/seattle/activity/search?onlineSiteId=0&#038;activity_select_param=2&#038;activity_category_ids=30&#038;viewMode=list"><img width="175" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/South-Seattle-Emerald-Top-5-175x300-SAC-Ad.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-54144  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54144" data-permalink="https://southseattleemerald.com/south-seattle-emerald-top-5-175x300-sac-ad/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/South-Seattle-Emerald-Top-5-175x300-SAC-Ad.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South-Seattle-Emerald-Top-5-175&#215;300-SAC-Ad" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/South-Seattle-Emerald-Top-5-175x300-SAC-Ad.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/South-Seattle-Emerald-Top-5-175x300-SAC-Ad.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/South-Seattle-Emerald-Top-5-175x300-SAC-Ad.jpg?w=175&amp;ssl=1 175w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/South-Seattle-Emerald-Top-5-175x300-SAC-Ad.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/South-Seattle-Emerald-Top-5-175x300-SAC-Ad.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-148" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.universityprep.org/emerald"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?fit=175%2C300&amp;ssl=1" class="image wp-image-54295  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54295" data-permalink="https://southseattleemerald.com/emerald-vertical-ad-1/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emerald Vertical Ad (1)" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Emerald-Vertical-Ad-1.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-162" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://pier58.participate.online/?utm_source=DisplayAd&#038;utm_medium=online&#038;utm_campaign=Pier58Feedback"><img width="175" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/2020_1109_WFS_Pier58_ads_SouthSeattleEmerald_175wx300h-01-1.png?fit=175%2C300&amp;ssl=1" class="image wp-image-54193  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54193" data-permalink="https://southseattleemerald.com/2020_1109_wfs_pier58_ads_southseattleemerald_175wx300h-01-1/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/2020_1109_WFS_Pier58_ads_SouthSeattleEmerald_175wx300h-01-1.png?fit=730%2C1251&amp;ssl=1" data-orig-size="730,1251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020_1109_WFS_Pier58_ads_SouthSeattleEmerald_175wx300h-01 (1)" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/2020_1109_WFS_Pier58_ads_SouthSeattleEmerald_175wx300h-01-1.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/2020_1109_WFS_Pier58_ads_SouthSeattleEmerald_175wx300h-01-1.png?fit=474%2C812&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/2020_1109_WFS_Pier58_ads_SouthSeattleEmerald_175wx300h-01-1.png?w=730&amp;ssl=1 730w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/2020_1109_WFS_Pier58_ads_SouthSeattleEmerald_175wx300h-01-1.png?resize=175%2C300&amp;ssl=1 175w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/2020_1109_WFS_Pier58_ads_SouthSeattleEmerald_175wx300h-01-1.png?resize=598%2C1024&amp;ssl=1 598w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/2020_1109_WFS_Pier58_ads_SouthSeattleEmerald_175wx300h-01-1.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/2020_1109_WFS_Pier58_ads_SouthSeattleEmerald_175wx300h-01-1.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-165" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.governmentjobs.com/careers/seattle/jobs/2907401/postsecondary-policy-and-programs-manager"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Postsecondary-Policy-Programs-Manager-DEEL.jpg?fit=175%2C300&amp;ssl=1" class="image wp-image-54298  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54298" data-permalink="https://southseattleemerald.com/postsecondary-policy-programs-manager-deel/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Postsecondary-Policy-Programs-Manager-DEEL.jpg?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Postsecondary Policy &#038; Programs Manager &#8211; DEEL" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Postsecondary-Policy-Programs-Manager-DEEL.jpg?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Postsecondary-Policy-Programs-Manager-DEEL.jpg?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Postsecondary-Policy-Programs-Manager-DEEL.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Postsecondary-Policy-Programs-Manager-DEEL.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Postsecondary-Policy-Programs-Manager-DEEL.jpg?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-156" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://lectures.org/event/black-futures/"><img width="176" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/SSE_BFutures_175x300.jpg?fit=176%2C300&amp;ssl=1" class="image wp-image-54296  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54296" data-permalink="https://southseattleemerald.com/sse_bfutures_175x300/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/SSE_BFutures_175x300.jpg?fit=176%2C300&amp;ssl=1" data-orig-size="176,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SSE_BFutures_175x300" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/SSE_BFutures_175x300.jpg?fit=176%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/SSE_BFutures_175x300.jpg?fit=176%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/SSE_BFutures_175x300.jpg?w=176&amp;ssl=1 176w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/SSE_BFutures_175x300.jpg?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 176px) 100vw, 176px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/SSE_BFutures_175x300.jpg?fit=176%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-166" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://collectivepowernw.org"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/175x300.png?fit=175%2C300&amp;ssl=1" class="image wp-image-54369  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54369" data-permalink="https://southseattleemerald.com/175x300-4/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/175x300.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="175&#215;300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/175x300.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/175x300.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/175x300.png?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/175x300.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/175x300.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-167" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.commuteseattle.com/orca-for-business/?utm_source=LinkedIn&#038;utm_medium=Video-LinkedIn-LeadGenForm&#038;utm_campaign=OrcaAndMore-NovDec2020&#038;utm_content=ORCA-GeneralDisplayAd"><img width="150" height="300" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/unnamed.png?fit=150%2C300&amp;ssl=1" class="image wp-image-54374  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="54374" data-permalink="https://southseattleemerald.com/unnamed-26/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/unnamed.png?fit=176%2C351&amp;ssl=1" data-orig-size="176,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/unnamed.png?fit=150%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/unnamed.png?fit=176%2C351&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/unnamed.png?w=176&amp;ssl=1 176w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/unnamed.png?resize=150%2C300&amp;ssl=1 150w, https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/unnamed.png?resize=75%2C150&amp;ssl=1 75w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/unnamed.png?fit=150%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-147" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.plannedparenthood.org/planned-parenthood-great-northwest-hawaiian-islands/patient?utm_campaign=ppgnhi2020_poc&#038;utm_medium=toma&#038;utm_source=poc%20display&#038;utm_content=poc_emerald"><img width="176" height="300" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?fit=176%2C300&amp;ssl=1" class="image wp-image-51656  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="51656" data-permalink="https://southseattleemerald.com/english-digital__175x300/" data-orig-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?fit=176%2C300&amp;ssl=1" data-orig-size="176,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="English-Digital__175x300" data-image-description="" data-medium-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?fit=176%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?fit=176%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?w=176&amp;ssl=1 176w, https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 176px) 100vw, 176px" data-lazy-src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/English-Digital__175x300.png?fit=176%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-153" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://mirrorstage.org"><img width="150" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SS52020GalaSSETopFive.jpg?fit=150%2C300&amp;ssl=1" class="image wp-image-52172  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="52172" data-permalink="https://southseattleemerald.com/ss52020galassetopfive/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SS52020GalaSSETopFive.jpg?fit=175%2C350&amp;ssl=1" data-orig-size="175,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SS52020GalaSSETopFive" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SS52020GalaSSETopFive.jpg?fit=150%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SS52020GalaSSETopFive.jpg?fit=175%2C350&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SS52020GalaSSETopFive.jpg?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SS52020GalaSSETopFive.jpg?resize=150%2C300&amp;ssl=1 150w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SS52020GalaSSETopFive.jpg?resize=75%2C150&amp;ssl=1 75w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/SS52020GalaSSETopFive.jpg?fit=150%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-150" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.knkx.org"><img width="175" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/South-Seattle-Emerald-Ad_175x300.png?fit=175%2C300&amp;ssl=1" class="image wp-image-51692  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="51692" data-permalink="https://southseattleemerald.com/south-seattle-emerald-ad_175x300/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/South-Seattle-Emerald-Ad_175x300.png?fit=175%2C300&amp;ssl=1" data-orig-size="175,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South Seattle Emerald Ad_175x300" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/South-Seattle-Emerald-Ad_175x300.png?fit=175%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/South-Seattle-Emerald-Ad_175x300.png?fit=175%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/South-Seattle-Emerald-Ad_175x300.png?w=175&amp;ssl=1 175w, https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/South-Seattle-Emerald-Ad_175x300.png?resize=88%2C150&amp;ssl=1 88w" data-lazy-sizes="(max-width: 175px) 100vw, 175px" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/10/South-Seattle-Emerald-Ad_175x300.png?fit=175%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-94" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://hillmancitycollaboratory.org/"><img width="158" height="300" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1" class="image wp-image-39446  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="39446" data-permalink="https://southseattleemerald.com/collab-ad-working-copy/" data-orig-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=175%2C333&amp;ssl=1" data-orig-size="175,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collab ad working copy" data-image-description="" data-medium-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=175%2C333&amp;ssl=1" data-lazy-src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2019/11/collab-ad-working-copy.png?fit=158%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-23" class="widget widget_media_image"><h1 class="widget-title">Grab Our Latest Literary South End Mixtape:</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.thirdplacebooks.com/book/9781609441326"><img width="267" height="400" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" class="image wp-image-38962 alignnone attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="38962" data-permalink="https://southseattleemerald.com/emerald-reflections-2/" data-orig-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-orig-size="267,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emerald Reflections 2" data-image-description="" data-medium-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1" data-lazy-src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2019/09/emerald-reflections-2.jpg?fit=267%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Stories that matter, delivered daily</h1>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Be the first to get new stories sent straight into your inbox.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 6,088 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">South Seattle is Reading:</h1><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://southseattleemerald.com/2020/11/19/shawn-kemps-5-stake-in-shawn-kemp-cannabis-highlights-how-far-seattle-is-from-an-equitable-industry/" title="Shawn Kemp’s 5% Stake in Shawn Kemp Cannabis Highlights How Far Seattle Is from an “Equitable Industry”" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/7388661578_b24fdf7367_k-720696678-1605750895486.jpg?fit=1200%2C790&#038;ssl=1&#038;resize=40%2C40" alt="Shawn Kemp’s 5% Stake in Shawn Kemp Cannabis Highlights How Far Seattle Is from an “Equitable Industry”" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2020/11/19/shawn-kemps-5-stake-in-shawn-kemp-cannabis-highlights-how-far-seattle-is-from-an-equitable-industry/" title="Shawn Kemp’s 5% Stake in Shawn Kemp Cannabis Highlights How Far Seattle Is from an “Equitable Industry”" class="bump-view" data-bump-view="tp">Shawn Kemp’s 5% Stake in Shawn Kemp Cannabis Highlights How Far Seattle Is from an “Equitable Industry”</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2020/11/22/sunday-comix-the-national-spotlight/" title="Sunday COMIX: The National Spotlight" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/southseattleemerald.com/wp-content/uploads/2020/09/header1040by640.jpg?fit=1040%2C640&#038;ssl=1&#038;resize=40%2C40" alt="Sunday COMIX: The National Spotlight" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2020/11/22/sunday-comix-the-national-spotlight/" title="Sunday COMIX: The National Spotlight" class="bump-view" data-bump-view="tp">Sunday COMIX: The National Spotlight</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2020/11/22/cid-coalition-says-approval-of-development-lacked-transparency-and-accessibility/" title="CID Coalition Says Approval of Development Lacked Transparency and Accessibility" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/206_5th_Ave_South_1.jpg?fit=1200%2C802&#038;ssl=1&#038;resize=40%2C40" alt="CID Coalition Says Approval of Development Lacked Transparency and Accessibility" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2020/11/22/cid-coalition-says-approval-of-development-lacked-transparency-and-accessibility/" title="CID Coalition Says Approval of Development Lacked Transparency and Accessibility" class="bump-view" data-bump-view="tp">CID Coalition Says Approval of Development Lacked Transparency and Accessibility</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2020/11/21/weekend-reads-washingtons-covid-19-vaccination-plan/" title="Weekend Reads: Washington’s COVID-19 Vaccination Plan" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/50307445393_946f90e134_k.jpg?fit=1200%2C780&#038;ssl=1&#038;resize=40%2C40" alt="Weekend Reads: Washington’s COVID-19 Vaccination Plan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2020/11/21/weekend-reads-washingtons-covid-19-vaccination-plan/" title="Weekend Reads: Washington’s COVID-19 Vaccination Plan" class="bump-view" data-bump-view="tp">Weekend Reads: Washington’s COVID-19 Vaccination Plan</a>
							</div>
													</li>
										<li>
						<a href="https://southseattleemerald.com/2020/11/21/intentionalist-help-out-with-takeout/" title="Intentionalist: Help Out With Takeout" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/southseattleemerald.com/wp-content/uploads/2020/11/Intention-2.v1.jpg?fit=1178%2C787&#038;ssl=1&#038;resize=40%2C40" alt="Intentionalist: Help Out With Takeout" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://southseattleemerald.com/2020/11/21/intentionalist-help-out-with-takeout/" title="Intentionalist: Help Out With Takeout" class="bump-view" data-bump-view="tp">Intentionalist: Help Out With Takeout</a>
							</div>
													</li>
					</ul>
</aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="225" data-theme="dark" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader noborders noscrollbar transparent" href="https://twitter.com/soseaemerald" href="https://twitter.com/soseaemerald">My Tweets</a></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/southseattleemerald" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/southseattleemerald"><a href="https://www.facebook.com/southseattleemerald">LIKE us on Facebook:</a></blockquote></div>
		</div>
		</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
												<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202048'></script>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://southseattleemerald.com/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/?amp=1">
				Go to mobile version			</a>
		</div>

				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southseattleemerald.com\/2020\/11\/23\/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions\/":54527};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/23/black-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://southseattleemerald.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-8aad0757e6ce0ddf6c80750ae2faffbe' href='https://southseattleemerald.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/southseattleemerald.com\/wp-admin\/admin-ajax.php","nonce":"fa828bf0fa","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/southseattleemerald.com\/wp-login.php?redirect_to=https%3A%2F%2Fsouthseattleemerald.com%2F2020%2F11%2F23%2Fblack-owned-restaurants-continue-to-adapt-to-ever-changing-dining-restrictions%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://southseattleemerald.com/_static/??-eJydkd1OhDAQhV/IbtkLN3phfBRT2gEG2k5tp4vs01siKIloxKtmfr6TM6djEJo8g2cZbG7RJ9kDB6UH+YJeyzqjNTJ0xOSX5+TQn/p0N35HNdWW9JCkwcSy/2oI5dEpRjpOWmw7rultAYspmw2kjx3nioiIEOy0Y4s7cGWTx1JMDeXIAH4Gm+z1bCb94GYngkZpqIkGAa4G80sGOyyPyAxRMDqw6OEP9BW8oShVZiq5Mep1Iqy6TaKE2ZbLUtTzOZvWMWOBEpeEUiGPgf1rhjidVk8REt4OSlgcygVFJ0OnvLEQN/z2l0v5j8y1ipQT2M/c1sYi8+yezpfqvjpfHh6rd5i5Jj8='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://southseattleemerald.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202048#ver=202048' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'173469957',post:'54527',tz:'-8',srv:'southseattleemerald.com'} ]);
	_stq.push([ 'clickTrackerInit', '173469957', '54527' ]);
</script>
</body>
</html>
<!--
	generated 122 seconds ago
	generated in 0.152 seconds
	served from batcache in 0.002 seconds
	expires in 178 seconds
-->
